Restoring a 1.1.2 down to 1.0.2 to get to 1.1.1

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#1
I have an OTB 1.1.2 iPhone that I am trying to bring down to 1.1.1. I'm following these instruction to bring the phone down (I have used them before):

http://www.modmyi.com/forums/showthread.php?t=15310&highlight=1.1.2+activation


I want to bring the phone down to 1.1.1 eventually, so I can install anySim. I can downgrade to 1.1.1 (get the error and reboot using iBrickr). But I am now trying to downgrade the firmware to 1.0.2 in iTunes. It gets to the point where iTunes says "Waiting for iPhone" and just sits there. I left it for an hour and still nothing.

Any ideas anyone? I've tried this on 2 separate PCs (work ones) and same results. So I am wondering if our office PCs might have something installed that is causing this to happen?
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#2
I have an OTB 1.1.2 iPhone that I am trying to bring down to 1.1.1. I'm following these instruction to bring the phone down (I have used them before):

http://www.modmyi.com/forums/showthread.php?t=15310&highlight=1.1.2+activation


I want to bring the phone down to 1.1.1 eventually, so I can install anySim. I can downgrade to 1.1.1 (get the error and reboot using iBrickr). But I am now trying to downgrade the firmware to 1.0.2 in iTunes. It gets to the point where iTunes says "Waiting for iPhone" and just sits there. I left it for an hour and still nothing.

Any ideas anyone? I've tried this on 2 separate PCs (work ones) and same results. So I am wondering if our office PCs might have something installed that is causing this to happen?

This is a better guide. You don''t need 1.0.2

http://forums.everythingicafe.com/threads/this-is-how-to-jailbreak-a-1-1-2-otb-iphone.16428/

Because if that is a 1.1.2 Out the Box as you say - You can't use anysim - it'll not work
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#3
Tired that process hoping it would work. But the jailbreakme.com part does not work. Even downgrading the software to 1.1.1 will still leave the baseband at 1.1.2. Jailbreakme.com will not work with a 1.1.2 baseband. So I am not sure how people got it to work?



This is a better guide. You don''t need 1.0.2

http://forums.everythingicafe.com/threads/this-is-how-to-jailbreak-a-1-1-2-otb-iphone.16428/

Because if that is a 1.1.2 Out the Box as you say - You can't use anysim - it'll not work
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#4
Tired that process hoping it would work. But the jailbreakme.com part does not work. Even downgrading the software to 1.1.1 will still leave the baseband at 1.1.2. Jailbreakme.com will not work with a 1.1.2 baseband. So I am not sure how people got it to work?
It works for most people. If you're hoping to unlock a new 1.1.2 with anysim I'd suggest reading a few more guides and threads - you might find some useful information in there that could help.
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#5
This is what I did:

1: Took 1.1.2 iPhone out of the box.
2: Plugged it into my PC and downgraded the firmware to 1.1.1
3: The 1015 error appeared and I ran AppTappInsaller (1.0.2 firmware) to reboot the phone.
4: Phone rebooted, got to the activation screen. Loaded up iTunes and the activate your phone screen appears (in iTunes). I slide the slider on the phone and the emergency call keypad appears.

These instructions are for a SIM card that has previously been activated on an iPhone before. Not a SIM card that is already attached to an AT&T contract via a different phone.


Tired that process hoping it would work. But the jailbreakme.com part does not work. Even downgrading the software to 1.1.1 will still leave the baseband at 1.1.2. Jailbreakme.com will not work with a 1.1.2 baseband. So I am not sure how people got it to work?
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#6
No, I am wanting to bring the phone down to 1.1.1 and unlock that. I am not worried about the whole 1.1.2 thing. It's just the last part that I need to perform (the downgrade from 1.1.1 to 1.0.2 in iTunes). I am getting the "Waiting for iPhone" message and that is it.

I will try on my home PC tonight.



It works for most people. If you're hoping to unlock a new 1.1.2 with anysim I'd suggest reading a few more guides and threads - you might find some useful information in there that could help.
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#7
This is what I did:

1: Took 1.1.2 iPhone out of the box.
2: Plugged it into my PC and downgraded the firmware to 1.1.1
3: The 1015 error appeared and I ran AppTappInsaller (1.0.2 firmware) to reboot the phone.
4: Phone rebooted, got to the activation screen. Loaded up iTunes and the activate your phone screen appears (in iTunes). I slide the slider on the phone and the emergency call keypad appears.

These instructions are for a SIM card that has previously been activated on an iPhone before. Not a SIM card that is already attached to an AT&T contract via a different phone.
Ok - so after the 1015 error and return to life, that's past the tricky part.

Slide the emergency lock.
Dial *#307#
Press the back button to clear the number you just dialed, then press 0. Press Dial again.

Press accept call, then press hold, then press deny..
Create a new contact with;

The first url: prefs://
The second url: http://jailbreakme.com

Save the contact, then press back. You'll be back to Slide for emergency

Slide the emergency lock. Press 0, accept call, hold, then finally deny.
Select the contact, and choose the first URL. (prefs://)
You should now be taken to the settings page. Go set up a WiFi connection.

Once you've done that, press the home button, and you're back to the original
screen.
Slide the emergency lock, press 0, accept call, hold then finally press deny.
Select the contact, now choose the second url. (jailbreakme.com)

Scroll down, and select Install AppSnap.

Safari should now close automatically! and should restart within a minute or so. When restarted, you should be
able to view all the usual icons on the iPhone, and you wont get that slide to
emergency lock.

ps. YOU CAN NOT UNLOCK THAT PHONE!
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#8
Hmm, jailbreakme.com was not working this morning, but it just worked now. I managed to get it back up to 1.1.2 then ran the other jailbreak (from conceited software) and it said I must have installed "OKToPrep" first. I did do that. But it's something that has happened to me in the past.

I will try again tonight.

Thanks for your help dude.


Ok - so after the 1015 error and return to life, that's past the tricky part.

Slide the emergency lock.
Dial *#307#
Press the back button to clear the number you just dialed, then press 0. Press Dial again.

Press accept call, then press hold, then press deny..
Create a new contact with;

The first url: prefs://
The second url: http://jailbreakme.com

Save the contact, then press back. You'll be back to Slide for emergency

Slide the emergency lock. Press 0, accept call, hold, then finally deny.
Select the contact, and choose the first URL. (prefs://)
You should now be taken to the settings page. Go set up a WiFi connection.

Once you've done that, press the home button, and you're back to the original
screen.
Slide the emergency lock, press 0, accept call, hold then finally press deny.
Select the contact, now choose the second url. (jailbreakme.com)

Scroll down, and select Install AppSnap.

Safari should now close automatically! and should restart within a minute or so. When restarted, you should be
able to view all the usual icons on the iPhone, and you wont get that slide to
emergency lock.

ps. YOU CAN NOT UNLOCK THAT PHONE!
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#9
Top Banana!

I bet you restored it to 1.1.2 - this wipes out the OktoPrep backdoor.

I think you should have UPDATED to 1.1.2 in stead.

You're on the right track though - back to square one.

Hmm, jailbreakme.com was not working this morning, but it just worked now. I managed to get it back up to 1.1.2 then ran the other jailbreak (from conceited software) and it said I must have installed "OKToPrep" first. I did do that. But it's something that has happened to me in the past.

I will try again tonight.

Thanks for your help dude.
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#10
Yup, I think I accidentally pressed "Restore" and not "Update". I got it all jail broken in 1.1.2 now.

Still wondering why iTunes would not recognize the phone, when I tried to restore down to 1.0.2. Oh well, such is life?

Thanks for your help.



Top Banana!

I bet you restored it to 1.1.2 - this wipes out the OktoPrep backdoor.

I think you should have UPDATED to 1.1.2 in stead.

You're on the right track though - back to square one.
 

djdoubler

New Member
Dec 16, 2007
13
0
0
#11
ok this is how it is done... i will try and say it as simple as possible.

first of all you CANNOT use anysim on the baseband on the OTB 1.1.2 iPhone but what you do is this...

1. Use iTunes to install update 1.0.2

2. Use AppTapp.exe to kick the phone out of recovery mode

3. launch Ibrickr Version 0.8 - Unlock me (this is the only version that will work

4. Ibrickr will seam to crash - close down and restart to finish process

5. then install lockdown into var/lib.exe

then for some unknown reason to me it works and it full unlocked using 1.0.2 with the 1.1.2 baseband.

give it ago it worked for me... only on O2 and Tesco though
 

alnath

New Member
Jan 1, 2008
3
0
0
#12
ok this is how it is done... i will try and say it as simple as possible.

first of all you CANNOT use anysim on the baseband on the OTB 1.1.2 iPhone but what you do is this...

1. Use iTunes to install update 1.0.2

2. Use AppTapp.exe to kick the phone out of recovery mode

3. launch Ibrickr Version 0.8 - Unlock me (this is the only version that will work

4. Ibrickr will seam to crash - close down and restart to finish process

5. then install lockdown into var/lib.exe

then for some unknown reason to me it works and it full unlocked using 1.0.2 with the 1.1.2 baseband.

give it ago it worked for me... only on O2 and Tesco though
Hello,

Can you tell us what was your Baseband version?
There are two versions of BB that can came up with 1.1.2 OTB.
Try to find the BB via www.trejan.com/irepo adding it to your sources and install it (in Categories find Utilities inside you'll get the Baseband Info program, click and press Install).

Also, can anyone confirm this?..
Thanks.