RoadRunner eMail from iPhone?

kewl!o

New Member
Bronze
May 28, 2007
52
0
0
Apex, NC
thethirdrail.wordpress.com
#1
I have been unable to get email working via my RR email account. Has anyone managed this? RR support says that I should be able to see my emails and recommended calling Apple support (of course).

Anyone know what's up with this?

Thx, K
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#2
I have been unable to get email working via my RR email account. Has anyone managed this? RR support says that I should be able to see my emails and recommended calling Apple support (of course).

Anyone know what's up with this?

Thx, K
Yes, my RR email works with my iPhone. What have you inputted for pop and smtp servers?
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#3
Im having the same issue. I can send emails but not receive them. I was thinking it had something to do with the Comcast transition and they have tighter security? Anyhow, for myself, I have:

pop-server.houston.rr.com
smtp-server.houston.rr.com

Maybe I can use hondamakers smtp server for outgoing emails? :) I have no username and password set for outgoing server.
 

deac

Member
Bronze
Jun 29, 2007
371
0
16
#4
yup, mine works fine sending adn receiving. I opened my Mail preferences and arefully entered enverything exactly as it was there in Accounts and it worked fine.

Only strange thing is that when I went to check my email in my main Mac it said the account was in use by another I forget the term but anyway i could not get mail in my main puter until I powered off the iPhone. A little strange cause I can check mail through any Mac on the network usually.

The phone was running off my WiFi when it worked. haven't used it with Edge yet.
 

tadrewcook

New Member
Bronze
Jun 22, 2007
61
0
0
Honolulu, HI
#5
I use rr email on my iPhone. Did you sync settings from your computer or manually enter them? If you synced, check the server settings in your iPhone. After iTunes synced my phone, it added some extra garbage i had to delete to get it to work.
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#6
I saw the :25 at the end of the smtp server adn took it off, but the it fails right away when sending. Mine also picked up the settings off of outlook. What smtp server are you guys putting in?

Oops, I just reread my earlier post. I meant I cant send email, but can receive. Sorry.
 

trido

Member
Bronze
Jul 1, 2007
87
0
6
#7
sames issues with insight email

Well see if any of this makes since we have to cable companies in my town.
Insight and WOW.

Now I have insight meaning I have a insightbb.com email addres.
However at work we are on WOW network.
So i called Insight one day after we switched to WOW and said I have an Insight acount how do I access my email from WOW network.

They said I must setup remote access, that means I changed the port numbers for incoming and outgoing inisght emails .

That worked However I am back to same issue with iPhone once I roamed off my local router on insght I can not check insight email via ATT edge network
And unless I missed it in iPhone setup there is no place to enter port setting per insight email servers.

Maybe some one knows how or this may help others.

I see no way once your off your local internet provider like WOW,Insight or RR to get email cause you can not change server settings.

Now my GMAIL works fine and I have setup to have Insight email forward to Gmail

Trido
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#8
Trido, I can assist you with the port part..

Where you type in the server name, type this in:

smtp-server.houston.rr.com:25

":25" is how you can manually set the port. Let us know if it works.

I am on the edge network and was wondering the same thing.. if I am not on Wi-Fi, then its possibly that roadrunner could restrict relaying emails coming from AT&T's servers. Can you guys try and send on the Edge network?
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#9
ok, i just logged on to our wireless network and I can send out. This means I cant send through Edge. Has anyone else tried it with Edge and not your home wireless?
 

trido

Member
Bronze
Jul 1, 2007
87
0
6
#10
Trido, I can assist you with the port part..

Where you type in the server name, type this in:

smtp-server.houston.rr.com:25

":25" is how you can manually set the port. Let us know if it works.

I am on the edge network and was wondering the same thing.. if I am not on Wi-Fi, then its possibly that roadrunner could restrict relaying emails coming from AT&T's servers. Can you guys try and send on the Edge network?
Darn no go iPhone or EDGE doesn't like this
mail.insightbb.com:995
thats what i need to outgoing server no go though.

trido
 

slipperypete

New Member
Bronze
May 20, 2007
205
0
0
#11
Trido, I can assist you with the port part..

Where you type in the server name, type this in:

smtp-server.houston.rr.com:25

":25" is how you can manually set the port. Let us know if it works.

I am on the edge network and was wondering the same thing.. if I am not on Wi-Fi, then its possibly that roadrunner could restrict relaying emails coming from AT&T's servers. Can you guys try and send on the Edge network?
Tried on EDGE, didn't work
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#12
Thanks Pete. Not what i wanted to hear. If everyone has this isssue, then Comcast/Time Warner has restricted their servers from others relaying off of it because of spamming exploits and only use their own set of IP ranges as granted. Maybe smtp.comcast.net may work? hmmm. doubt it. but worth a shot.
 

slipperypete

New Member
Bronze
May 20, 2007
205
0
0
#13
Thanks Pete. Not what i wanted to hear. If everyone has this isssue, then Comcast/Time Warner has restricted their servers from others relaying off of it because of spamming exploits and only use their own set of IP ranges as granted. Maybe smtp.comcast.net may work? hmmm. doubt it. but worth a shot.
Funny thing is, if I am at home(on my wireless network) I can send/receive without any issues. Just gets dicey when I on a different WiFi network
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#14
Funny thing is, if I am at home(on my wireless network) I can send/receive without any issues. Just gets dicey when I on a different WiFi network
Thats because you arent using Time Warner's servers to bounce your email off of where those servers recognize your identification (IP). That's where things stop working
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#15
ok, i just logged on to our wireless network and I can send out. This means I cant send through Edge. Has anyone else tried it with Edge and not your home wireless?
I have received email while on EDGE, but cant send unless I'm on wireless (RR)
 

kewl!o

New Member
Bronze
May 28, 2007
52
0
0
Apex, NC
thethirdrail.wordpress.com
#16
finally got it!

Yes, my RR email works with my iPhone. What have you inputted for pop and smtp servers?
Had to go through 2nd level iPhone support - reloaded my iPhone software, then took 2 times of setting it up, but now it works! can send and receive to multiple email accounts :D

one tip: do NOT enter ANYTHING for the outgoing user name or password! (@ least not w/RR)
 

Geeky Don

New Member
Jul 2, 2007
8
0
0
#17
Sending email through Roadrunner

I have had problems with "forwarding" from day one on all of my email capable phones (Treos.) I finally gave up and signed up for service at www.fastmail.fm. I paid a one-time charge of $9.95 (I see that it's now $14.95) and I put fastmail.fm as my SMTP server. No more forwarding complaints.
 

Ryukyu

New Member
Bronze
Jun 15, 2007
101
0
0
#18
Just got off of an online chat with Roadrunner support.
Here's the long and short of it:
RR Support: You cannot send email over the Road Runner outgoing mail server unless you are connected to the Internet using Road Runner. In order to send email from your iPhone, you would need to find out the outgoing (or SMTP) server for the service provider you are currently using to connect to the Internet, and put that setting into your mail program.
Me: So every time I switch from the Edge network to WiFi, I will need to change that setting?
RR Support: Yes you will.

This blows. The only way that I can see around it is to forward your Roadrunner emails to one of the supported ones.
 

Apple4me

Evangelist
Gold
Jun 27, 2007
1,491
124
63
Phoenix, AZ
#19
Just got off of an online chat with Roadrunner support.
Here's the long and short of it:
RR Support: You cannot send email over the Road Runner outgoing mail server unless you are connected to the Internet using Road Runner. In order to send email from your iPhone, you would need to find out the outgoing (or SMTP) server for the service provider you are currently using to connect to the Internet, and put that setting into your mail program.
Me: So every time I switch from the Edge network to WiFi, I will need to change that setting?
RR Support: Yes you will.

This blows. The only way that I can see around it is to forward your Roadrunner emails to one of the supported ones.
I am facing the exact same problem with Cox. They won't let you send outgoing emails via their SMTP server unless you are connected to the network through Cox. Yes, this blows. I've been sending emails via my Blackberry, through Cox's smtp server for years. Either Blackberry is real smart or?

So, this makes email basically useless on my iPhone if I can't send and reply to emails with my "real" cox.net address.
 

coop1701

Zealot
Silver
Jun 30, 2007
899
114
43
#20
I am facing the exact same problem with Cox. They won't let you send outgoing emails via their SMTP server unless you are connected to the network through Cox. Yes, this blows. I've been sending emails via my Blackberry, through Cox's smtp server for years. Either Blackberry is real smart or?

So, this makes email basically useless on my iPhone if I can't send and reply to emails with my "real" cox.net address.
Sounds like the same problem I'm having with Charter Communication. I can send emails. But not receive.