Run PwnageTool for an untethered JB on an iPhone 4 (already tethered 5.0.1 via Redsn0w) ?

Discussion in 'iPhone Jailbreak' started by AeroCare, Dec 28, 2011.

  1. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    The Dev Team Blog mentions how to use redsn0w and that it can be run over a PwnageTool jailbreak but doesn't say if PwnageTool can be run over an ios5.0.1 tethered iPhone 4 JB'd with redsn0w.

    Since the iPhone 4 I'm talking about is currently tethered on 5.0.1 via Redsn0w (unlocked with Ultrasn0w & 1.59.00 BB), which step should be used next to untether :

    1- Add Corona via Cydia? It's not working. It says "Sorry, your device/ios version is not supported". Don't know why if it's an iPhone 4 on 5.0.1

    2- Run PwnageTool again over it and include Ultrasn0w in the Custom Package crating the new Restore ipsw?

    3- Forget PwnageTool and run Redsn0w to create a new No-BB ipsw, clean restore to it, then JB with either one (PwnageTool or Redsn0w) all over again and then add Ultrasn0w?
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    I would wait until Pwnage Tool is updated. The Dev-Team don't take too long updating their tools, once updated create custom firmware and preserve your baseband.
     
  3. fijiman

    fijiman Contributor
    Silver

    Joined:
    Feb 13, 2011
    Likes Received:
    64
    It's a No Brainer....install Corona and forget...simple fast....

    [​IMG]
     
  4. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Did you read my post? Please check where that was one of my options and why I didn't do it.
     
  5. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    So they don't update PwnageTool when they update Redsn0w?
     
  6. fijiman

    fijiman Contributor
    Silver

    Joined:
    Feb 13, 2011
    Likes Received:
    64
    Yes read your post... my point is there must be a reason why you cannot install Corona... it's the pain free way if you can fix your issue... that's the route I took...was on Tethered jailbreak...installed Corona (No issues)...now on UnTethered jailbreak...
     
  7. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Yeah, I tried it already and I'd do it if I could but it's not up to me. I think I'll do #3 and be done with it. All the other iPhones I've done these last couple of days have gone fine except this one, but they have been clean JB and this one has a Jb already.
     
  8. crystus

    crystus Member
    Bronze

    Joined:
    Jul 5, 2009
    Likes Received:
    1
    I would just run redsnow over the tether, they have already confirmed that this an acceptable method. Just open redsnow, click the jailbreak button, and uncheck the install cydia box. Run it and you should be good to go. There is no sense in creating a new ipsw and doing the whole process over again. It is simple and easy.
     
  9. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Thanks. I'm still trying to find where it's acceptable to run Redsn0w over PwnageTool. I've read everywhere about running it over a previous Redsn0w but not over PwnageTool.

    However if you did a 5.0.1 JB with Redsn0w pointing to 5.0 then the Dev-Team has said NOT to run it over. They say to do a clean ipsw or you'll end up in a reboot cycle.

    If you can point me at where you got the info on running Redsn0w over PwnageTool, I'll appreciate it.
     
  10. crystus

    crystus Member
    Bronze

    Joined:
    Jul 5, 2009
    Likes Received:
    1
    I was more referring to since it was a redsnow tethered jailbreak to just run redsnow over it again. It was on twitter for Musclenerd I believe. They said that if you were already on a tethered jailbreak through redsnow you can run it again over it and just remove the check box for install cydia. I am checking his timeline again.
     
  11. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Yes I read that but it's not all Redsn0w JBs that you can run it over again. If you did a 5.0.1 JB with Redsn0w pointing to 5.0 then the Dev-Team has said NOT to run it over or you'll end up in a reboot cycle.

    I'll just wait a few days until it all settles down to do this particular iPhone 4.
     
  12. crystus

    crystus Member
    Bronze

    Joined:
    Jul 5, 2009
    Likes Received:
    1
    Their new updates to their blog seem to indicate that it is ok, not sure what changes they made to the software but the gist i was getting is that it is ok as long as you point it to the right software.
     
  13. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Thanks for the effort. I think you may be reading an old blog. The new software doesn't need to be pointed to the ipsw anymore.
     
  14. crystus

    crystus Member
    Bronze

    Joined:
    Jul 5, 2009
    Likes Received:
    1
    It was the new blog and it mentioned pointing it if it was not automatically identified. Sorry was at work and did not post as good as i should have.
     
  15. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    You're correct on that point.
     

Share This Page