Running out of disk space?

  1. faseone

    faseone New Member
    Bronze

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    I keep getting a warning that I am running out of disk space. Please delete some photos or videos

    I have 231 songs no videos and 67 photos
    my capacity is 7.3GB
    Available 6.1GB

    wtf? this has been happening ever since i updated yesterday.. I even redid it today..
    anyone else?

    EDIT:OK i committed the error of not searching found a post saying clear my safari cache did that we'll see if the message pops back.
     
    #1
  2. geordisjd

    geordisjd Zealot
    Bronze

    Joined:
    Jul 1, 2007
    Likes Received:
    12
    It has happened to me with a previous update. I had to restore and reinstall to regain my space.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. mobilehavoc

    mobilehavoc New Member
    Bronze

    Joined:
    Jul 12, 2007
    Likes Received:
    0
    This has nothing to do with Safari or your Music...it means to put it simply you have too many apps/data installed in the 300MB root partition that contains Apps, System files, etc.

    Two solutions...a) delete some apps and b) search for a method to move your apps to the second Media partition which is the same one as your Music/Videos, etc.
     
    #3
  5. faseone

    faseone New Member
    Bronze

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    Thank You! got some searching to do
     
    #4
  6. Joseph B

    Joseph B Member
    Bronze

    Joined:
    Sep 17, 2007
    Likes Received:
    0
    It's problems like these that have made me decide to just wait until February for the "official" third party apps via the SDK.

    I have to admit, though, that the iPhone -- in combination with the official web apps -- currently does just about everything that I want.
     
    #5
  7. cowboyfansmith22

    cowboyfansmith22 New Member

    Joined:
    Jan 28, 2008
    Likes Received:
    0
    App for the Fix from NewAttiPhone.com

    Quick easy way to solve this problem
    Instead of going through all the coding go to NewAttiPhone.com
    and add the repository to intaller
    NewAttiPhone.com/repo.xml
    and download the Fix for it
    Quick, Simple, Easy, and fast
     
    #6
  8. amiroo79

    amiroo79 New Member
    Bronze

    Joined:
    Nov 3, 2007
    Likes Received:
    0
    Can anyone confirm this "fix"? I have a 1.1.1 phone that is jailbroken and unlocked. Thank you in advance.
     
    #7
  9. cowboyfansmith22

    cowboyfansmith22 New Member

    Joined:
    Jan 28, 2008
    Likes Received:
    0
    yes

    it works
    all it is the coding but in a download file so you don't have to manually do it... its a great fix!
    this is if you the the warning you are running out of disk space please delet videos or some photos when you go into installer!
     
    #8
  10. vinzclortho

    vinzclortho New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    I took the dive and tried it. It does work, it just moves everything to the bigger partition. Wait an additional day before doing it, I'll post again to confirm if it's all good.

    It sucks because I never had this problem before, but after a recent restore back to a jailbroken 1.1.2, it popped up as I was installing stuff.

    Oh, I also checked out that repo.XML in FireFox to find the actual zip file that the fix was in. Downloaded it, scanned with Norton, opened it and the file inside it was "fix.sh". Extracted that, scanned with Norton, and then converted it to a .txt file, and here's what it said:


    #!/bin/sh
    mkdir /private/var/root/ROOT_Applications
    cp -r /Applications/* /private/var/root/ROOT_Applications
    rm -rf /Applications && ln -s /private/var/root/ROOT_Applications /Applications

    So yeah, just looking at that, it's definitely not malicious, just commands.

    Hope that helps, glad I took the risk, I guess. I understand your reluctance to give it a shot, I was skeptical myself (haha, obviously).
     
    #9
  11. vinzclortho

    vinzclortho New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0

    Also, you can just use BossTool, it's in Installer.
     
    #10
  12. cowboyfansmith22

    cowboyfansmith22 New Member

    Joined:
    Jan 28, 2008
    Likes Received:
    0
    NewAttiPhone.com/repo.xml

    Has the installer fix app and it runs instantly and takes up little to no space!

    I think its better than boss tool!
     
    #11
  13. Griffinaz

    Griffinaz Zealot
    Gold

    Joined:
    Oct 5, 2007
    Likes Received:
    12
    I tried the boss tool in the past and it locked in the middle, freezing the phone, and since only half the files were moved it corrupted my whole phone forcing a complete restore and re-jailbreak. Might have been a fluke but I have seen other posts with problems using the same program. I would not recommend using it unless you enjoy an adventure working on your phone.
     
    #12
  14. amiroo79

    amiroo79 New Member
    Bronze

    Joined:
    Nov 3, 2007
    Likes Received:
    0
    Thank you all for replying. I ended up taking the plunge and installing it. But I did it from another source on installer. Seems like there are a few out there. Anyhow, it worked great. No more messages and I have since installed some new apps without any problems. Be sure to try out the new MobileScrobbler. It rocks!
     
    #13
  15. jaggy13

    jaggy13 New Member

    Joined:
    Jun 7, 2008
    Likes Received:
    0
    I added this to my sources but the fix isn't there in the available packages to be downloaded? :(
     
    #14

Share This Page