SAFARI HELP on 1.1.4

irazorhead

New Member
Nov 6, 2007
17
0
0
#1
i was on 1.1.4 and it worked perfectly okay..i have a few problems though...wifi keeps on dropping...it always say that im not connected but in fact i am...another thing is that it stopped working after a few hours...i connected to the wifi but it wont allow me to connect to the internet anymore even you tube and iTunes...the wifi signal is nowhere to be seen..i only have edge and gprs icons...please i need help....another problem that i encountered before my wifi stopped working is that it wont save my username and password even if i click on the button thats says save my profile on this computer...wahhh i need help
 

overbo0st2k4

New Member
Bronze
Oct 17, 2007
264
0
0
#2
Regarding the wifi, try restarting your iPhone.

Then go into Settings > Wifi. If you see a connection to a specific wifi, click on the > arrow to to into its settings. Scroll down to "Forget this network"

And then try to reconnect to the wifi.
 

irazorhead

New Member
Nov 6, 2007
17
0
0
#5
anyway i did restore...what a waste of time..anyway..im bothered by the "OTHERS" i already have 190.1MB of it and when i tried t help my friend in unlocking his iPhone from 1.1.2 to 1.1.4 he only had 15MB of OTHER..how can we get rid of it?
 

scudder

Member
Bronze
Mar 4, 2008
174
0
16
Edinburgh
#6
Quote from ZipHone website www.ziPhone.org :-

"I have been told that the main
cause of NO WIFI problem is due to
the use of another JB method prior to ZiPhone.

For other stupid problems, just set the phone
as a NEW PHONE after restore then sync."


I suggest you have read through his site and follow instructions and that should sort you out.
 

irazorhead

New Member
Nov 6, 2007
17
0
0
#7
sorry man but i didn't use any other jailbreak and unlocking method except ziPhone..so you don't have to quote me that..im not dumb not to understand that...
 

scudder

Member
Bronze
Mar 4, 2008
174
0
16
Edinburgh
#8
Ooops! man, I was not inferring that you were dumb. Just that if you do the restore without changing the iPhones ID, iTunes will put the old backed up files onto the phone from the PC/Mac, this could be the root of the problem. Changing to a new ID will give you a clean restore, worth a try if you haven't already done it, if you have then don't bother replying.
Only trying to help