Safari, Instagram videos buffer since jailbreaking iPhone 6

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#1
iPhone 6 that I have jailbroke.
Since then, whenever I try to load a video (from safari or Instagram) it buffers like crazy or won't play at all.
Any thoughts?
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#6
Tried it. No significant improvement.
Even a 6 sec video clip from bleacher report has trouble playing. This sucks!
Any other ideas? Or should I just start slowly deleting Cydia tweaks?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#7
List your Cydia installs first. We might be able to find a culprit. Do you have any video tweaks from Cydia installed?
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#8
I have deleted a few things to try to find the culprit.
Now I have springtomize, mywi, fake carrier, f.lux, activator.
I recently deleted callbar and turned off a bunch of tweaks on springtomize.
I'm desperate. I don't want to remove cydia but I think I might have to.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#12
If it does the same thing in safe mode, removing the tweaks may not fix it. Try resetting all settings.
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#15
ok...i tried it and no success.
i then restored my phone as a new phone and tested the speed and still the same.
i did crack my original iPhone 6 and got a 'new' one as a replacement (Apple care)...maybe I got a lemon???
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#16
ok...i tried it and no success.
i then restored my phone as a new phone and tested the speed and still the same.
i did crack my original iPhone 6 and got a 'new' one as a replacement (Apple care)...maybe I got a lemon???
Does this happen on WiFi and cellular? How are your speed tests?
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#18
ok...so I removed cydia and everything, and within a day, the speed returned to normal.
So then I JB the phone again two weeks ago. everything was going fine, normal download speeds until today. Now I am having the same problems with download speed of 0.5 on cellular. I haven't installed or updated any JB apps/tweaks in this time. I have the following on my phone
iPod touch secure
mew seek
springtomize

Europa or anyone else, can you help me or give me some suggestions?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#19
ok...so I removed cydia and everything, and within a day, the speed returned to normal.
So then I JB the phone again two weeks ago. everything was going fine, normal download speeds until today. Now I am having the same problems with download speed of 0.5 on cellular. I haven't installed or updated any JB apps/tweaks in this time. I have the following on my phone
iPod touch secure
mew seek
springtomize

Europa or anyone else, can you help me or give me some suggestions?
Are you on an unlimited plan and getting throttled by AT&T?