Safari wont remember login info for websites

radack1155

Member
Bronze
Jul 11, 2008
302
1
18
Austin, TX
#1
So after I jailbroke my 3g, I noticed that Safari won't remember any of my login info for a website. Like on this site i have to login every time I click on a new thread. And yes I click remember me. It does this with every site! Any suggestions?
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#2
Unfortunately we have to wait for a cookies fix like iRemember to be released for the 2.0 firmware in order for Safari to remember passwords.
 

radack1155

Member
Bronze
Jul 11, 2008
302
1
18
Austin, TX
#3
Unfortunately we have to wait for a cookies fix like iRemember to be released for the 2.0 firmware in order for Safari to remember passwords.
So this is happening to a lot of people and its b/c of the JB?
 

LionOfTheSouthUK

New Member
Bronze
Jul 23, 2008
82
1
0
#4
Well , Im on 2.0 and it works fine for me.Updating to 2.0.1 as I type so hopefully will still be the same afterwards.
 

thehotrod

Member
Bronze
Jul 30, 2008
37
0
6
#5
LionoftheSouthUK, is your phone Jailbroken?

All, so if I Jailbreak, I won't have cookies?
 

LionOfTheSouthUK

New Member
Bronze
Jul 23, 2008
82
1
0
#6
Yes it is jaibroken .Now on 2.0.1 .Safari remembers logins for all forums I use.
 

thehotrod

Member
Bronze
Jul 30, 2008
37
0
6
#7
So apparently Vegasflyby is wrong and radack115 is having some unusual problems then?
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
#8
Could be corrupt cookies. Have you tried deleting all cookies (Settings->Safari then Clear Cookies button)?
 

radack1155

Member
Bronze
Jul 11, 2008
302
1
18
Austin, TX
#9
Could be corrupt cookies. Have you tried deleting all cookies (Settings->Safari then Clear Cookies button)?
yeah tried that. And I've tried resetting all the network settings. No help
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#10
I'm happy to say that since I upgraded/jailbroke 2.0.1 Ive had no more problems with cookies.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#12
I found this on another site. Mine's been working fine since I upgraded/jailbroke 2.0.1 but I thought someone else might benefit if they're still having issues.

u hav to go in theiPhone via ssh using prgm such as wnscp and go into var/library rite click cookieplist and click properties and change string to 777

http://howardforums.com/showpost.php?p=11543612&postcount=7
 

Witness

Zealot
Gold
Jun 18, 2007
1,471
5
38
27
Miami,Florida
#13
I found this on another site. Mine's been working fine since I upgraded/jailbroke 2.0.1 but I thought someone else might benefit if they're still having issues.

u hav to go in theiPhone via ssh using prgm such as wnscp and go into var/library rite click cookieplist and click properties and change string to 777

http://howardforums.com/showpost.php?p=11543612&postcount=7
I'm going to try this right now and see if it works, my phone can't even remember my EIC login information when I tell it too.