Saving Wi-Fi Setting

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

zenguy

New Member
Jul 5, 2007
6
0
0
#1
Is there a way to save my newtwork password?

At home I always have to re-type the numbers and letters that allow me to access my wi-fi at home with my iPhone. I had to do this with my laptop until I actually found a way to save that and set it.

Thinking not, since iPhone is always (if not off) set to look for new wi-fi locations.

At this time, I have typed and saved the information in my iPhone notes so I don't need to memorize the password or carry it on a piece of paper to enter.

Any thoughts?
 
Jun 26, 2007
6
0
1
#2
That is weird. My iPhone asked for my WiFi passwod once. And it has remembered it every time since. It just connects to my WiFi at home without any trouble or password.
 

zenguy

New Member
Jul 5, 2007
6
0
0
#4
Clarification

Once I enter my wi-fi password it does not ask for me to re-enter at anytime during that session. The next day, when I get home from work, it detects my home network and then I need to re-type my home wi-fi password again.

Just thought there was a way to have the iPhone remember my home password so I do not need to enter it each day.
 

zenguy

New Member
Jul 5, 2007
6
0
0
#8
Fixed

Didn't make any changes but I am no longer required to enter the web password at home when connecting to my wireless router. First time must have been a fluke. Sorry to have been a pest.
 

tinmanx2

New Member
Jun 30, 2007
6
0
0
#10
I'm having the same problem; just posted on it. Did your problem just went away? Did you do any tweaking?

Didn't make any changes but I am no longer required to enter the web password at home when connecting to my wireless router. First time must have been a fluke. Sorry to have been a pest.
 

RHM7

New Member
Sep 1, 2007
1
0
0
#11
Change wifi name

My wifi at home and work had same name, but different passwords. it confuses my iPhone. Apples needs keyring like on my OS10.4. I changed my work network name to WorkLand, and I think it has resolved my problem, with different WEPs on each.
 

piloting

New Member
Bronze
Sep 25, 2007
32
0
0
#12
I have the same problem on one of the hot spot I setup at work. The initial setup was working. After a while, the phone lost the wi-fi password everytime it is put to sleep mode. However the phone has no problem with other access point

I end up has to reinstall the hot spot setup and that fix this problem. I think the iPhone doesn't like the wireless setup in certain way and it will lost the wi-fi password when the wire-fi mode is turn off.

One way to test the iPhone is to go to setting and turn the wi-fi on and off. If it can find your wi-fi access point. It is good.
 

flyfisher

New Member
Dec 20, 2007
1
0
0
#13
Permitted iPhone on Linksys but still asking password

i actually registered my mac address to the router so it is authorized and i never have to type a password.. try that....

I registered the mac address to my router permitting access of my iPhone, but when i access the wifi, it is still asking a password. My goal, is that if is is on the permitted list, it does not ask a password, but if not on the permitted list, it ask for the password.. Is this possible?
 
Dec 28, 2009
1
0
0
#14
Make sure SSID broadcast is enabled

I was having the same problem with my iPhone not remembering my password once it went to sleep. I too had the phone's MAC address remembered in the router, but I did not have my SSID broadcast enabled. Make sure your SSID broadcast is enabled, and that should fix the problem.
 
Mar 2, 2010
32
0
0
#15
Once I enter my wi-fi password it does not ask for me to re-enter at anytime during that session. The next day, when I get home from work, it detects my home network and then I need to re-type my home wi-fi password again.

Just thought there was a way to have the iPhone remember my home password so I do not need to enter it each day.
"ask to join networks" slide to no. i have a secure login at my college/home and i also fool around trying to get into other peoples networks using default passwords... once i get it once, its all over


edit: soon you will notice that you will be connected to wifi when you don't even realize it. if not, then you may possibly have bigger problems than having to type in a password..
 

bvei23

New Member
Jun 2, 2010
2
0
0
#16
I've had my iPhone 3GS for nearly a year. I connected it to my home non-broadcasting N/W that is WEP protected. It always worked fine and I never had to retype the long HEX password. Last week, I was having some issues with an app that would not play sound. I reset the iPhone. Since then, it no longer remembers my WiFi N/W. I reboot the router, but that did not help. Any suggestions?
 

bvei23

New Member
Jun 2, 2010
2
0
0
#17
saving iPhone WiFi settings i Fixed!

Is there a way to save my newtwork password?

At home I always have to re-type the numbers and letters that allow me to access my wi-fi at home with my iPhone. I had to do this with my laptop until I actually found a way to save that and set it.

Thinking not, since iPhone is always (if not off) set to look for new wi-fi locations.

At this time, I have typed and saved the information in my iPhone notes so I don't need to memorize the password or carry it on a piece of paper to enter.

Any thoughts?
I went to the Apple store spoke to one of the geniuses. He said it was likely that something became corrupted. He suggested that I do a complete restore. Ths mens that I had to back up everything (apps, photos, sync outlook). The I restored from iTunes as a "new phone." That worked. :)
 

Shiro

New Member
Jun 16, 2011
1
0
1
#18
I just had the same issue. Mine was somewhere along the lines of the guy who mentioned he had the same network name for his home and office computers - I was accessing a new network that had the same name as an old network I had previously had set up. They both had the same password as well, but that didn't seem to matter. To fix this, I clicked 'forget this network' and then re-entered the password, and all was good. If you are having the same issue and this doesn't work, try changing the names of one of your networks.