sbglobal.net email

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#1
OK, i already posted this earlier.... i have had iPhone since iday, i cant send any emails.....called Apple care, they said its an att/yahoo problem (thats who sbcglobal email is through) i don't get it, it has always worked up until like last week....any ideas? Anyone else use this email with or without the same problem? :(:eek::sick:
 

Revans310

Member
Bronze
Jul 23, 2007
33
0
6
#2
Is the outgoing mail set at smtp.att.yahoo.com:465

How many accounts to you have with AT&T, Because you have to use the main account for sending mail.
 

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#10
Ok that is weird it should be there...Time to do a restore. :(
if i go into settings, mail, add account(not my account, my like i wanto add anew one), click OTHER then it pops up, IMAP, POP, and EXCHANGE at the top, then
name
address
description
incoming server
host name
user name
password
outgoing mail server(SMTP)
host name
user name
passord
 

stuart9682

New Member
Bronze
May 29, 2007
116
0
0
#12
hey there,

i was using the search engine to find a post i made a while back with instructions to get this working for you.

Surprisingly enough, you posted in this thread about setting up as a yahoo account, maybe you should read it again...

Delete any instances of the sbcglobal account set up as POP, then follow the steps in the following article.
 
Last edited by a moderator:

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#13
hey there,

i was using the search engine to find a post i made a while back with instructions to get this working for you.

Surprisingly enough, you posted in this thread about setting up as a yahoo account, maybe you should read it again...

Delete any instances of the sbcglobal account set up as POP, then follow the steps in the following article.
Thanks, i was on the phone for an hour last night with att since sbcglobal is att yahoo....anyway, had to change it from the yahoo account to the OTHER account...apparently they made some "changes"that totally screwed me up....now im not sure if im getting my incoming email right, but i can send email right....it seems like now the only time it checks for mail is when i push the mail icon....this is getting frustrating!:sick:
 
Last edited by a moderator:

goblues38

Member
Bronze
Sep 7, 2007
49
0
6
#14
there is a problem with the iPhone and POP mail...specifically the SMTP support for out going mail.

I have the same issues. Sometimes it works...most times it wont.

I can receive new mail every time...but it will only send email 10% of the time. Edge or 802.11...it does not matter.
 

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#15
since last night it will send ok now, but now i cant receive unless i hit the email icon.... i wish att wouldn't screw with stuff, it worked fine since iday, then all of a sudden BAM, i couldnt send any email.... now thats working. Am I asking too much?
 

shylton

New Member
Sep 11, 2007
1
0
0
#17
SBCGlobal

if i go into settings, mail, add account(not my account, my like i wanto add anew one), click OTHER then it pops up, IMAP, POP, and EXCHANGE at the top, then
name
address
description
incoming server
host name
user name
password
outgoing mail server(SMTP)
host name
user name
passord
I've read several different posts about getting SBCglobal to work on iPhone. The following is the only one I've been able to get working consistently on both mine and my husbands iPhones:

1) From the main screen click on Settings
2) Select Mail
3) Select Add Account
4) Select Other
5) Select POP
6) Input the following:
- Incoming Mail Server
Host Name - pop.sbcglobal.yahoo.com
User Name - email address
Password - email password

- Outgoing Mail Server
Host Name - smtp.sbcglobal.yahoo.com
User Name - email address
Password - password

7) Click Save
At this point mine comes back with "Cannot Connect Using SSL...".
8) I click on "No" and then click on "Save" again.
That takes me back to the mail accounts screen.
9) I click on the acct that I just setup, scroll all the way to the bottom and 10) click on "Advanced"
Under Settings I have the following:
- Incoming Uses SSL - ON
- Outgoing uses SSL - OFF

I know these settings don't work for everyone but hopefully it will help someone.
 

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#18
OK, the dude at att told me to do this:
under account info: Name is full email address
address: email address
description: email address
INCOMING MAIL SERVER
host name:pop.att.yahoo.com
user name: email address
password: your password
OUTGOING MAIL SERVER
host name: cwmx.com (later :25 showed up)
user name: optional
password: optional he said these werent needed
Under the advanced the incoming SSL is ON
the outgoing SSL is off
Thats what he told me to do...
 

mdixon1988

New Member
Bronze
Jun 21, 2007
139
0
0
springfield, missouri
#20
I've read several different posts about getting SBCglobal to work on iPhone. The following is the only one I've been able to get working consistently on both mine and my husbands iPhones:

1) From the main screen click on Settings
2) Select Mail
3) Select Add Account
4) Select Other
5) Select POP
6) Input the following:
- Incoming Mail Server
Host Name - pop.sbcglobal.yahoo.com
User Name - email address
Password - email password

- Outgoing Mail Server
Host Name - smtp.sbcglobal.yahoo.com
User Name - email address
Password - password

7) Click Save
At this point mine comes back with "Cannot Connect Using SSL...".
8) I click on "No" and then click on "Save" again.
That takes me back to the mail accounts screen.
9) I click on the acct that I just setup, scroll all the way to the bottom and 10) click on "Advanced"
Under Settings I have the following:
- Incoming Uses SSL - ON
- Outgoing uses SSL - OFF

I know these settings don't work for everyone but hopefully it will help someone.
THANK YOU I just followed these instructions, so far so good! we will see if it keeps me from getting my bulk mail now....i can send mail, so thats a good sign, that works....