Screen Lock / Password

Lou

New Member
Dec 18, 2008
19
0
0
#1
Hello Everyone.

My name is Lou - I just switched to a 3G iPhone from a BB Curve. Is there a way to disable the screen lock / password entirely and still have the iPhone turn off to save battery life?

Having to put in a password is annoying and the only options I see are immediately to 4 hours.

Thanks!
 

PDACPA

Member
Silver
Jan 16, 2008
542
8
18
Florida
#2
Go to Settings General and turn the passcode lock to OFF. The "auto lock" just turns the phone to sleep mode with no activity based on the minutes you set.

I believe that the passcode lock is what is a pain for you. With that off, when the phone rings, you slide the bar from left to right at the bottom of the screen and you are up and running.
 

Lou

New Member
Dec 18, 2008
19
0
0
#3
Go to Settings General and turn the passcode lock to OFF. The "auto lock" just turns the phone to sleep mode with no activity based on the minutes you set.

I believe that the passcode lock is what is a pain for you. With that off, when the phone rings, you slide the bar from left to right at the bottom of the screen and you are up and running.
Thank you very much for the reply. I do not have that option unless I am missing something. Where the Passcode Lock says "on > " the only thing that happens when I press it is that it takes me to the screen that gives me the Immmediately to 4 hours option?
 

jdk2

New Member
Bronze
Dec 2, 2008
47
0
0
Stratford, NJ
#4
Thank you very much for the reply. I do not have that option unless I am missing something. Where the Passcode Lock says "on > " the only thing that happens when I press it is that it takes me to the screen that gives me the Immmediately to 4 hours option?
Have you tried rebooting the phone? Hold the Sleep/Wake button on the top of the phone and the Home button at the same time until it shuts off and the Apple icon reappears.
 

Lou

New Member
Dec 18, 2008
19
0
0
#5
I just did and still no joy.
Thanks!
 

jdk2

New Member
Bronze
Dec 2, 2008
47
0
0
Stratford, NJ
#6
That Passcode Lock screen has, as its topmost option, the ability to turn the passcode off. Are you sure that option isn't up there? It should say "Turn Passcode Off" Additionally, you should be entering your passcode just to be able to access the phone, correct?
 

Lou

New Member
Dec 18, 2008
19
0
0
#7
Top option is only "change passcode". You are correct otherwise.

THANKS AGAIN.
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#8
Settings Menu>General>Passcode Lock>Tap that bar>enter passcode>turn passcode off>re-enter passcode>iPhone will return to settings menu>passcode is now off...Mark

If the passcode is set on on you have to enter your passcode to turn it off>re-enter passcode>it is now turned off..Mark
 

Lou

New Member
Dec 18, 2008
19
0
0
#9
Thanks for the reply. Did exactly what you said and it will not allow me to tap the bar - well, nothing happens when I tap that bar.

Lou
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
#10
Thanks for the reply. Did exactly what you said and it will not allow me to tap the bar - well, nothing happens when I tap that bar.

Lou
You must do something wrong - Settings -> General -> Password lock (I'm Danish - so I hope this is right!) -> Tap in your passcode -> Then you'll getting some option to turn off/on the password lock!?

If you don't get these options....there is something wrong with your firmware, and you'll maybe need to restore....
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#11
My suggestion now that, that didn't work (which it should have) is to restore your iPhone via iTunes. Something must have corrupted your software. The full restore (to back up) should fix the problem. You can also reset your iPhone if you want to try that before restoring. Settings>General>Reset...Mark
 

Lou

New Member
Dec 18, 2008
19
0
0
#12
Looks like I will be restoring.

Many THANKS to all for your help.

Lou
 

Lou

New Member
Dec 18, 2008
19
0
0
#14
Well, I restored and that fixed the problem...BUT, when I re-set up my Exchange Server email it requires I set a Passcode for some reason so it's back to the same. Obviously something with the Exchange Server.

Should I bother installing 2.2 or will that be the same? (I have 2.1)

Thanks Again,

Lou
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
#15
Well, I restored and that fixed the problem...BUT, when I re-set up my Exchange Server email it requires I set a Passcode for some reason so it's back to the same. Obviously something with the Exchange Server.

Should I bother installing 2.2 or will that be the same? (I have 2.1)

Thanks Again,

Lou
Your Exchange Server has nothing to do with the Passcode for your iPhone!..that's really strange dude!
 

Lou

New Member
Dec 18, 2008
19
0
0
#16
Your Exchange Server has nothing to do with the Passcode for your iPhone!..that's really strange dude!
yes, and frustrating. I am going to call one of our IT guys when I get back to work in a couple of weeks - hopefully it's just something with our server.

Thanks Again!
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
#17
yes, and frustrating. I am going to call one of our IT guys when I get back to work in a couple of weeks - hopefully it's just something with our server.

Thanks Again!
Let me have it for the second time:

1. You restore your iPhone - non-jailbreaked - 3G firmware 2.2 iPhone?

2. You're setting up your Exchange Server - and then your iPhone have an passcode login for the Springboard?
 

Lou

New Member
Dec 18, 2008
19
0
0
#18
Let me have it for the second time:

1. You restore your iPhone - non-jailbreaked - 3G firmware 2.2 iPhone?

2. You're setting up your Exchange Server - and then your iPhone have an passcode login for the Springboard?
Sorry...1. I RESET through iTunes and I have 2.1 firmware.
2. When I set up my Exchange Server it gave me a message that said something like - ready to receive data after you set a PASSCODE. I tried to ignore it realizing that must have caused the problem the first time but it would not sync with our server until I set a Passcode.

Today I will try upgrading to 2.2 firmware through iTunes and see if that helps.

Thank you sir.

Louis
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
#19
Sorry...1. I RESET through iTunes and I have 2.1 firmware.
2. When I set up my Exchange Server it gave me a message that said something like - ready to receive data after you set a PASSCODE. I tried to ignore it realizing that must have caused the problem the first time but it would not sync with our server until I set a Passcode.

Today I will try upgrading to 2.2 firmware through iTunes and see if that helps.

Thank you sir.

Louis
Oh yeah - maybe the 2.2 will fix that one!? Let us know!
 

dagoo98

Member
Bronze
Jul 2, 2007
108
0
16
#20
Some exchange servers force you to set a passcode on your iPhone to protect company info. The same is true for blackberry's on those servers.

My exchange account does not require me to do that but it seems like yours does. There isn't a work around for this.