screens acting weird

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#1
Jailbroken 1.1.3---so my phone ran outta power, when I put it on the charger it started up. I could move through my pages of apps but when I went into one nothing works. I can turn it off or hit the home button to go back. But no buttons respond once I'm in a program. This happened like 8 times in 3 days. Also my wallpaper, slider dock, slider doc text and the time all show up in low light when I lock the phone. I hear the lock sound, it gets dimmer, and the time goes away. This happened 3 times since last night. Any help?
 
Jun 7, 2007
545
0
16
Queens, NY
#2
Jailbroken 1.1.3---so my phone ran outta power, when I put it on the charger it started up. I could move through my pages of apps but when I went into one nothing works. I can turn it off or hit the home button to go back. But no buttons respond once I'm in a program. This happened like 8 times in 3 days. Also my wallpaper, slider dock, slider doc text and the time all show up in low light when I lock the phone. I hear the lock sound, it gets dimmer, and the time goes away. This happened 3 times since last night. Any help?
whoa serious issues there. i would try a full restore and do not jailbreak the phone and see what happens. if it doesn't do what you stated then it might of beed the jailbreak. what method of jailbreak did you use? ziPhone?
 

chcorey52

New Member
Silver
Dec 25, 2007
556
0
0
#3
i think it has to do with you running a program to long because it happened to me. i heard there is anew program that restarts your springboard just for that problem like killboard or killswitch?
 

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#5
i think it has to do with you running a program to long because it happened to me. i heard there is anew program that restarts your springboard just for that problem like killboard or killswitch?
is that through installer? Do I need a certain source?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#6
yes, if you look at my thread called "what. the. hell." I had the same problem.

the program is called KillBoard. download it through installer by adding ride4.org/shai.xml and then going into all packages, and downloading "All Sources"

then find it and download KillBoard.

i had it in Nate True's JB and the ZiPhone JB.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
KillBoard resprings the phone - which can also be done in SysInfo. Try doing that, and rebooting the phone. If you still face the issue, Restore. If that doesn't help, it's off to Apple you go.

- John
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#8
john, only killbpard is effective in this situation.

I have experienced, and am continuing to experience this problem.

since the OTP is in effect (one tap problem), you can only open an app - not do anything else with it. so, meaning, that of you opened SysInfo, it wouldn't let you press ReSpring.

killboard is the way to go.