seems to be running a little slow

Jun 21, 2009
2,466
367
83
35
San Francisco-ish
#1
does any one have any suggestions on this? my iPhone just seems to be running a little slower everyday. I started noticing it a couple days after 3.0 came out and it's a little laggy...
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#2
Whats your free memory? Are you jailbroke? If not, just turn off and on and you should be fine.
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#4
Sorry, i didn't mean memory like that, i mean processing memory. You wouldn't know what that figure is unless you have jailbroke or d/l'ed an app to tell you.

Just reboot and you should be fine. Sometimes some apps stick and use memory.
 

ct2k7

Member
Bronze
Jul 7, 2009
145
0
16
#5
There's an app in the App Store called "System Activity Monitor", so you don't need to jailbreak. It gives, information on RAM usage, processes and more.
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#6
There's an app in the App Store called "System Activity Monitor", so you don't need to jailbreak. It gives, information on RAM usage, processes and more.
I did mention you could dl an app, but yes, thats the name of it... slipped my mind when I posted.
 
Jul 14, 2009
1
0
0
Minnesota
#9
My 3G's internet has been a lot slower since the new 3Gs came out. Conspiracy to get people to upgrade?
 
Mar 2, 2009
3,322
43
48
California
#10
My 3g is ALWAYS lagging even if I DO restart. It's becoming a nuisance. When I close or open apps, the little transition doesn't even play half the time anymore. I am jailbroken, however this was happening before my jailbreak. When I'm charging my phone and using it, the lag gets worse!

Is there a problem with the software, or is it really only intended/optimized for 3GS users?