SEND TO WEB GALLERY button FINALLY but...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

insocal

New Member
Bronze
Jun 25, 2007
58
0
0
#1
For some reason, the SEND TO WEB GALLERY button will only appear when my .Mac account is set up as an IMAP account. I'd rather keep the accounts set up as POP. But then the button disappears. Is there a workaround for this? I like being able to get mail on my iPhone and then also retrieve it at home on my MACBOOK as well. Gives me the option of responding later, saving, etc.
Thanks a lot!
 

Quake97

New Member
Silver
Jul 10, 2007
522
0
0
Philly Burbs
#2
For some reason, the SEND TO WEB GALLERY button will only appear when my .Mac account is set up as an IMAP account. I'd rather keep the accounts set up as POP. But then the button disappears. Is there a workaround for this? I like being able to get mail on my iPhone and then also retrieve it at home on my MACBOOK as well. Gives me the option of responding later, saving, etc.
Thanks a lot!
It's because you're not using the built-in setup for .Mac. That's how the iPhone knows to show the Web Gallery button in the Photos application. I'm also a bit confused by your POP vs. IMAP setup. With IMAP, you have access to your messages from anywhere. Your Mail client on your MacBook will still download the messages from your Inbox. If you want them to stay unread, just change them back on your iPhone and when you get home they'll still be unread.

Joe
 

insocal

New Member
Bronze
Jun 25, 2007
58
0
0
#4
It's because you're not using the built-in setup for .Mac. That's how the iPhone knows to show the Web Gallery button in the Photos application. I'm also a bit confused by your POP vs. IMAP setup. With IMAP, you have access to your messages from anywhere. Your Mail client on your MacBook will still download the messages from your Inbox. If you want them to stay unread, just change them back on your iPhone and when you get home they'll still be unread.

Joe
Thanks Joe!
But don't they seem to be deleted when one is deleted from the iPhone? Will they still download to my Macbook if I've deleted it on my iPhone or I always have to MARK AS UNREAD?
 

slingshot110

New Member
Bronze
Jul 5, 2007
37
0
0
SF, CA
#5
File this under strange iPhone behavior...shortly after Steve J's announcement of the latest iLife, the Send to Web Gallery button showed up on my iPhone exactly as it should and worked beautifully everytime. Since then, I installed the Installer.App and NES emulator...Send to Web Gallery continued to work as expected. This past weekend while visiting family, the feature seemed to disappear. I tried everything, but to no avail. When I got back home, I uninstalled Installer.App & NES emulator and did a restore...Send to Web Gallery is back and functioning as it should. Something tells me this is Apple's way of saying - Don't mess w/ the iPhone!