Sending Email from iPhone

mlhearne

New Member
Sep 13, 2007
6
0
0
#1
I am having trouble sending email from my phone. I have an sbcglobal account. Can anyone give advice on how to correct this? I have no problem receiving email.
 

greenjbhsd

Member
Silver
Jul 13, 2007
571
0
16
#2
I am having trouble sending email from my phone. I have an sbcglobal account. Can anyone give advice on how to correct this? I have no problem receiving email.
While I don't have a solution (and am not very good at solving these kinds of things) could you be more specific with the trouble you are experiencing?

-Have you ever been able to send e-mails from the phone?
-Did the issues come with a firmware update or always present?
-Did you verify the information for outgoing mail from the mail configuration information?
-Do you have your user name and password as part of the configuration for the outgoing mail setting? (Oddly this was my initial problem using earthlink mail, turns out it was not optional)

More info like this will let the good trouble shooters assist you better!
 

mlhearne

New Member
Sep 13, 2007
6
0
0
#3
Sending Email on iPhone

Thanks for your response to my post. I have always had the problem and I believe it has to do with the outgoing mail configuration. I can't figure out how to view and edit on the phone. Any suggestions you can give will be greatly appreciated.
While I don't have a solution (and am not very good at solving these kinds of things) could you be more specific with the trouble you are experiencing?

-Have you ever been able to send e-mails from the phone?
-Did the issues come with a firmware update or always present?
-Did you verify the information for outgoing mail from the mail configuration information?
-Do you have your user name and password as part of the configuration for the outgoing mail setting? (Oddly this was my initial problem using earthlink mail, turns out it was not optional)

More info like this will let the good trouble shooters assist you better!
 

bhenner

New Member
Aug 29, 2007
7
0
0
#4
Thanks for your response to my post. I have always had the problem and I believe it has to do with the outgoing mail configuration. I can't figure out how to view and edit on the phone. Any suggestions you can give will be greatly appreciated.


For the outgoing mail server try putting cwmx.com no username or password .. that should fix it
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#6
I am having trouble sending email from my phone. I have an sbcglobal account. Can anyone give advice on how to correct this? I have no problem receiving email.
I am assuming that you will be using EDGE to send out emails. If this is the case, then cwmx.com should work. If you are on wifi then you need to use the outgoing server of your service provider.
 

mlhearne

New Member
Sep 13, 2007
6
0
0
#7
Thanks. The problem seems to be solved!

I am assuming that you will be using EDGE to send out emails. If this is the case, then cwmx.com should work. If you are on wifi then you need to use the outgoing server of your service provider.
 

williamrob42

New Member
Bronze
Jul 25, 2007
135
0
0
#10
I am having trouble sending email from my phone. I have an sbcglobal account. Can anyone give advice on how to correct this? I have no problem receiving email.
I had a problem using Bellsouth, so I went with the Yahoo Mail. It works great no problem and save as the default and it will send pics without a problem. :eek::eek:
 

mlhearne

New Member
Sep 13, 2007
6
0
0
#11
Thanks for your input. I think I have the problem fixed now.
I had a problem using Bellsouth, so I went with the Yahoo Mail. It works great no problem and save as the default and it will send pics without a problem. :eek::eek:
 

Judysfinds

New Member
Nov 6, 2007
5
0
0
#12
I solved my sbcglobal.net problem

I finally am able to send and receive sbcglobal email.
From an earlier post suggestion for my incoming host I use:
pop.sbcglobal.yahoo.com

for outgoing I first had to call Apple and have them configure my account for Edge, then they gave me these settings for outgoing:

Wifi off
Ask to join networks off
smtp1.attglobal.net

turn your phone off for a minute or so, then turn back on.

Mines working at least for now.

J

I am having trouble sending email from my phone. I have an sbcglobal account. Can anyone give advice on how to correct this? I have no problem receiving email.