Sending email sends a copy to my inbox?

Sep 10, 2007
11
0
0
#1
I have my gmail account set up. Every time I send an email it sends, but it also sends a copy of the sent email to my inbox. And I can't seem to find a setting for that. Any help? Thanks
 

kency79

New Member
Bronze
Sep 2, 2007
62
0
0
Hamilton,NJ
www.myspace.com
#2
I have my gmail account set up. Every time I send an email it sends, but it also sends a copy of the sent email to my inbox. And I can't seem to find a setting for that. Any help? Thanks
That is an easy fix.

1) Go to Settings
2) Go to Mail
3) Go to Gmail
4) Go to advance
5) FInally, turn the "Use Recent Mode" to off.

Then it is fix.
 
Jun 30, 2007
47
0
0
#3
go into the advanced settings in your gmail account from your iPhone

setting > mail > youremail@gmail.com > advanced

and make sure "Use Recent Mode" is turned OFF

that worked for me

and obviously in the mail settings, make sure "Always Bcc Myself" is OFF
 

kency79

New Member
Bronze
Sep 2, 2007
62
0
0
Hamilton,NJ
www.myspace.com
#4
go into the advanced settings in your gmail account from your iPhone

setting > mail > youremail@gmail.com > advanced

and make sure "Use Recent Mode" is turned OFF

that worked for me

and obviously in the mail settings, make sure "Always Bcc Myself" is OFF
Hmmm I think i gave the same answer ;)