Sending email w/ iPhone problems

rexp

New Member
Nov 28, 2008
3
0
0
#1
O.K. I have Mobile Me and I cannot get my phone to send emails...can receive without problems but it won't send reply's....it says

connection to the outgoing server "smtp.com" failed

Now my setup is as follows....My main email addy (which I've had forever so it's hard getting rid of for my new .me.com addy) synced into my gmail account and my gmail account synced into my mobile me account. This is so I'm not getting one email in 3 different locations and have to deal with it multiple times.
So I only receive it one time which works great, I set it up to erase out of gmail, and of course through mobile me I can control it through the phone or computer. But like I said I'm having problems sending from phone....I'm new at this so I'm sure it's some sort of configuration problem on my part. Any ideas....Thanks
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#2
Welcome to EIC rexp. There is a Mobile Me section on this forum and you will probably get a faster answer by posting there. I don't have Mobile Me or I would try to answer.
 

Quake97

New Member
Silver
Jul 10, 2007
522
0
0
Philly Burbs
#3
it sounds like your outgoing email server is messed up. That error about smtp.com makes me think that since that doesn't exist. You may need to go into your settings and make sure the SMTP server for whatever email account you're sending from is correct. You can also set the default account to use in the Mail, Calendars and Contacts settings.

Joe
 

rexp

New Member
Nov 28, 2008
3
0
0
#4
Thanks for your reply's I'll check those settings Joe....and Thanks Don I didn't see that category, next time I'll post there.