Serious Problems on the eiC Safari Mobile Template

Ledsteplin

Genius
Gold
Oct 29, 2013
4,814
985
113
65
Florence, AL
#81
I know it is kind of early to be reporting back but I want to give you a quick update. I've since changed keyboards from SwiftKey to Swipe. I had no problems composing any posts or replies on mobile Safari. It did not lock up or freeze. I was able to reply to several posts on the forums. I'm going to keep using mobile Safari for another day or two and see if anything happens.
Try logging in with your email somewhere. Anywhere will do.


Sent from my ancient but trustworthy iPhone 5.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,814
985
113
65
Florence, AL
#83
Thanks. It does seem to be Apple and not eiC. Another person just posted about it on that thread in the Apple forum.
https://discussions.apple.com/thread/6591506
Do you think Apple techs or other Apple employees read the Apple forums? I've heard they don't, even though Apple sponsors it. I think they do. The techie workers anyway. I would.


Sent from my ancient but trustworthy iPhone 5.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#85
Do you think Apple techs or other Apple employees read the Apple forums? I've heard they don't, even though Apple sponsors it. I think they do. The techie workers anyway. I would.


Sent from my ancient but trustworthy iPhone 5.
It is hard to say. I've heard that actually sending in feedback and bug reports is a faster way to get things done in Apple. So I wouldn't put too much reliance on them reading the Apple forums.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,814
985
113
65
Florence, AL
#86
It is hard to say. I've heard that actually sending in feedback and bug reports is a faster way to get things done in Apple. So I wouldn't put too much reliance on them reading the Apple forums.
Yes, and I have sent in a few. But one would think they would pay attention to at least their own forum, if not all the iPhone/iOS forums. There's certainly a wealth of helpful reviews, feedback, gripes, wish lists and other info they could use to better their products.


Sent from my ancient but trustworthy iPhone 5.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#87
Update. I decided to check Macrumors yesterday to see if anyone else had experienced this Safari bug. I skimmed their bugs thread and found at least seven people experiencing the exact same problem as I have described here. All of them are on iOS 8, but they are using various devices. When I quoted some of them, a few more people saw my posts and replied saying they are having the same problem. So in total I found about ten people yesterday who also experience it. It's not just eiC. It's forums in general. I never believed it was hardware, but I felt like I had to rule that out to show that I've tried everything. Now that I know how common this is, I'm not going to get a replacement phone. It's probably fewer than 5% of us who experience this, but that makes it common in my book. A lot of people probably just haven't noticed it or been affected because they don't use Safari on forums as extensively as I do (several hours per day). I'm just going to wait for Apple to fix Safari. It took six months for last year's Safari fix, so I'm not holding my breath. I have reported it to them a few times using their bug reporter.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#89
This problem has been fixed in 8.1.1. I updated to 8.1.1 a couple weeks ago and haven't had it happen a single time since.
I'm now experiencing the issue as well.
Safari crashed twice, once composing an email on a website's tech support page and once today filling out a registration form.....
Upgrade to 8.1.1 and rejailbreak with TaiG.