Service problem

gamedude9742

New Member
Bronze
Feb 27, 2008
78
0
0
USA
#1
My iPhone (original not 3g) stopped getting service yesterday, and it still has no service, it will get a very low signal every few minutes/hours but then it will go back to no service, if i take out the sim card and put into old phone i get full bars, my dads phone has full bars also. I live in CT and have heard rumors of a huricane interfering with the signal, but i don't know if there true, please any help you can give is greatly appreciated
 

djkeev

Member
Bronze
Sep 2, 2008
32
2
8
#2
Hi,
Sorry about your reception problems.

My first thought is did you get a new case for it?
The antenna is in the back of the phone and some cases do interfere with reception.
Did you try taking it on a "trip" and see if other ATT cell towers work with your phone? Unlikely that this is your problem if you have service on a different ATT phone in the same location that you don't with the iPhone but worth the try.
Have you powered it off and restarted?
Have you updated the software or sync'd the phone lately?
Have you dropped it or gotten it wet lately?''

The SIM card can come loose on these phones. Cut some tape the size of the sim card and apply it to the back of the card then reinstall the card. This pushes the card tighter against the contacts and often helps improve phone service.
DON"T PUT IT ON THE CONTACT SIDE OF THE CARD

Failing all of this....
I'd pick up the phone and call ATT or Apple next.

Dave
 

FlwrPwer

Evangelist
Gold
Aug 7, 2008
1,855
77
63
39
Montgomery, NY
#3
This happened to me. The only solution to regaining service was to do a full restore of the phone as new.