Setting up on Vista, get this message:

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

erroneous

New Member
Bronze
Jun 23, 2007
107
0
0
#1
Not successful yet in setting up the iPhone using Windows Vista.

The very latest version of iTunes has been loaded,
and drivers updated.

The following message comes up after clicking the "continue"
button at the very beginning of activation process:

"Your iPhone activation has expired. To restart your iPhone
activation, please disconnect and reattach your iPhone."

After repeating the above, the same message is displayed again.

Any takers on what's going on.

All of a sudden, not a happy iPhone owner.

Any ideas would be helpful.

John
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
Not successful yet in setting up the iPhone using Windows Vista.

The very latest version of iTunes has been loaded,
and drivers updated.

The following message comes up after clicking the "continue"
button at the very beginning of activation process:

"Your iPhone activation has expired. To restart your iPhone
activation, please disconnect and reattach your iPhone."

After repeating the above, the same message is displayed again.

Any takers on what's going on.

All of a sudden, not a happy iPhone owner.

Any ideas would be helpful.

John
Nothing to do with Vista. It's the At&t servers that are getting pounded. I've already called the 1-877-419-4500 number. They said it's just a matter of time for it to go through the switch to the new SIM.
 

erroneous

New Member
Bronze
Jun 23, 2007
107
0
0
#4
I'll follow this thread as any other ideas come in.

In the meantime, I'm going to try activation on
a MacBook Pro, and see if that will at least get me going.

Thanks for any continued help with this.

John