Settings Icon Disappeared

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Oct 16, 2007
4
0
0
#1
Hi,

I'm wondering if anyone can suggest a fix for this problem.

My Settings icon has dissappeared.

I have tried all manner of things to get it back and am now stumped.

Any suggestions would be appreciated.

Cheers,
Mark
 
Oct 16, 2007
4
0
0
#6
Well, I thought that I'd be able to pick up up with rsbt but I cannot
get that to work either. I have it installed and I can see it's icon
but when I run it it just displays the spicychicken splash screen and then nothing else.

Seems to me that the machine is a bit screwed up. Adding apps seemed
to work using Installer but not using iBrickr. However rsbt did not show up
in the Installer app list so I had to install manually (no doubt the reason it
doesn't work)

But, now that my Settings icon has disappeared it just makes everything more difficult.
 
Jun 26, 2007
487
0
16
#7
im pretty sure your iPhone settings button may have been amputated in order to save you from some type of crazy thing
no but actually the mods are probably the problem
not sure which one you use
 
Oct 16, 2007
4
0
0
#8
im pretty sure your iPhone settings button may have been amputated in order to save you from some type of crazy thing
no but actually the mods are probably the problem
not sure which one you use
Yes, I am not sure which one either. I bought it already modded.
Out of 10 iPhones this is the only one that has caused any problems.

Well, I have come to the conclusion that this phone is a bit dickey.
Have taken it back to the supplier to sort out.

Thanks for the suggestions above.
 

croccolo

New Member
Jan 12, 2008
1
0
0
#9
Hi, i installed today the application Extended Preferences (Will Strafach) and the settings icon it's now missing..... how i can restore it ?
I tried to unistall Extended Preferences but the icon still missing.....
Please help me.
Thanks
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#10
I upgraded to 1.1.3 jailbreaked by devteam and I am having the same issue. Its driving me nuts. I see the preferences.app folder when i connect to iPhone. Anyone have any suggestions?
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#12
nope i actually seen it move and iTunes take it's place. It is gone. Although i see the preferences.app folder still when i connect to phone through transmit.
 

tundra

New Member
Bronze
Jul 15, 2007
57
0
0
New Jersey
#14
Not so sure its strange. I am sure I must have deleted something by accident. Does not make sense though. Wonder if i could re run the 1.1.3 devteam jailbreak without downgrading back to 1.1.2 .... Perhaps that may fix the issue.
 

Prayag

New Member
Feb 29, 2008
1
0
0
#15
Simple, Stupid but workable solution for Beginners!

Hi, i installed today the application Extended Preferences (Will Strafach) and the settings icon it's now missing..... how i can restore it ?
I tried to unistall Extended Preferences but the icon still missing.....
Please help me.
Thanks

Guys..I faced the same issue, wrote to Will (THE DEVELOPER OF TH F**** EXTENDED PREFS), got no response and couldnt find any help across the world wide web! So i did what i have always been doing with windows when it gives way every few months...REINSTALL!

Process takes about 15 minutes and you get fresh iPhone!

Heres what you can do:

1. SYNC (BACKUP) your iPhone! UNLESS IT doesn't HAVE ANYTHING OF USE TO YOU! ;)
2. DOWNLOAD 1.1.1 firmware from Apple (Link Below) Its 1 150MB file so be patient.
http://iPhone.unlock.no/#restore-firmware-files
3. Download ZiPhone Software from http://www.downloadziPhone.org/
YOU MIGHT REQUIRE .NET FRAMEWORK 2.0 if you already don't have it.
4. Make Sure you have a Wi-Fi Available.
5. Connect iPhone Via USB and Open iTunes.
6. Press Shift+Restore and Select the downloaded file on step 2
7. Wait for 5 minutes as the restore takes place. don't panic when an error message appears at the end. Just click ok and close iTunes.
8. Open ZiPhone and Click on "DO IT ALL". Wait for 4-5 minutes as the Jailbreak takes place.
9. At the end of process the phone will be jailbroken and unlocked. Now you need to connect to the Wifi
10. On Safari open http://jailbreakme.com and download AppTapp. don't Panic if it doesn't work in 1 shot do it for a few times till it starts downloading the Installer.app.
11. Onces downloaded, open installer.app add BigBoss Repositry and Install YouTube 1.1.1 Security Files.
12. RESYNC your iPhone using iTUNES.
13. BE WISE INSTALL WHAT YOU USE MOST. :)

THIS MAY NOT BE THE BEST SOLUTION. BUT IT LEFT ME WITH A BRAND NEW BROKEN PHONE THAT WORKS FASTER (LIKE A NEW INSTALL OF ANY WINDOWS) AND A LOT OF EXPERIENCE AS TO WHAT I SHOULD AND SHOULDNT INSTALL.

I HAVE DONE IT ON MY WINDOWS OS LAPTOP. I don't KNOW SH** ABOUT MAC BUT I GUESS IT WILL WORK THERE TOO! ;)


PEACE!
 
Jun 23, 2008
1
0
0
#16
Here's what I did.

I didn't want to wipe my ipod so I tooled around for a bit and got lucky.

Had the same problem. Here's what I did:

Download "Finder" application in Installer - Not sure of the source

Open Finder and find the little nino sign "~" a the top right and press it

Select "Library"

Select "Preferences"

Scroll down and find the three files that start with this:
"com.apple.preferences."

Select them one at a time and press "Modify" at the bottom

You'll see "Owner" "Group" and "Everyone" lines with "Read" "Write" and "Exec" next to them. Activate all of those options so the Read Write and Exec options are blue/whatever-color-you-set-to-be-your-selection-indicator

Now go back to your "Installer" and search for "Preferences"

You may see a couple of "Extended Preferences" options... IGNORE THESE. That's what gave you this problem in the first place.

Select the "Preferences" application and install it.

That's it!

I know absolutely nothing about computers but my ipod was already screwed up so I did this to take a chance and tinker with it and it worked.

I hope it helps you too!

If it works for you please post it everywhere so people can use it. If not, oh well! :)

Best
Joshua
 

iAttorney

New Member
Bronze
Sep 30, 2007
90
0
0
Houston, TX
#17
You guys may also want to try and install an application called "poof." It hides and unhides applications on teh springboard. I am not sure if your program actually uninstalled the settings program (probably not I am guessing). Install poof and then use the program to "unhide" the settings app. It should pop back up on the home screen. Note: poof worked great for me on jailbroken 1.1.4, so no compatibility issues.

Hope it helps.
 

jrsuser

New Member
Feb 8, 2011
1
0
0
#18
This happened to me when I first synched my ipod touch 4G. I called Apple support, and the fix was very simple.
You just launch iTunes and click on Edit at the top of the screen. Then you make certain that all the boxes on that screen which appear underneath the name of your "Library" are checked Then, when you go back to the main iTunes screen, you will see Apps listed in the gray area to the left which was not listed before.

Then you just synch again, and the missing icons all come back.
 

Dickgra

New Member
Apr 1, 2011
1
0
1
#20
I found a easy way to get the home screen page back. Just move to the left of home screen and search for SETTINGS then go to general then down to reset ans chose RESET home screen layout. You can find anything on the iPhone.

Good luck