should I update installer

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

thetonyclifton

New Member
Bronze
Nov 12, 2007
51
0
0
#1
I have 1.1.1 on my iPhone which is unlocked and jailbroken, my installer is asking me if I want to update should I?

To be clear it isn't the iTunes updater but the one attached to the installer app on my iPhone.
 
Feb 6, 2008
4
0
0
#4
oh no! I have an unlocked and jailbroken 1.1.2 iPhone. I followed the suggestion in this thread and got screwed!
My installer stopped working after I updated it! When I press on installer a blank page opens for 2 seconds then I'm sent back to my main menu!
Please help! I don't want to have to re-unlock the entire phone!
 

irazorhead

New Member
Nov 6, 2007
17
0
0
#5
oh no! I have an unlocked and jailbroken 1.1.2 iPhone. I followed the suggestion in this thread and got screwed!
My installer stopped working after I updated it! When I press on installer a blank page opens for 2 seconds then I'm sent back to my main menu!
Please help! I don't want to have to re-unlock the entire phone!
you have to do a restore on this one man
 

miketl

New Member
Bronze
Oct 23, 2007
104
0
0
#7
oh no! I have an unlocked and jailbroken 1.1.2 iPhone. I followed the suggestion in this thread and got screwed!
My installer stopped working after I updated it! When I press on installer a blank page opens for 2 seconds then I'm sent back to my main menu!
Please help! I don't want to have to re-unlock the entire phone!
the same thing happened to me, and i still ahve no idea why.
i then had to get my phone re jailbroken and then i had installer 3.0 which asked me to update to a newer version of 3.0. i then put off updating it but i was told that if i didn't i wouldn't be able to use new apps as the new apps are being built for 1.1.3 as well.. anyways i closed my eyes and it updated fine.
 
Feb 6, 2008
4
0
0
#8
I tried to install appsnap off jailbreakme.com. Nothing happens: it takes me to an address that ends with .tiff but it doesn't load properly and all I have in the browser is a small blue question mark.
. Installer doesn't work still. Everything else works fine though... Are there any other ways of jailbreaking it?

Thanks



the same thing happened to me, and i still ahve no idea why.
i then had to get my phone re jailbroken and then i had installer 3.0 which asked me to update to a newer version of 3.0. i then put off updating it but i was told that if i didn't i wouldn't be able to use new apps as the new apps are being built for 1.1.3 as well.. anyways i closed my eyes and it updated fine.