Show my Caller ID button gone?

Discussion in 'iOS 7' started by budala15, Nov 26, 2013.

  1. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    iPhone 5S

    Since I upgraded to ios7 my "show my caller id" button is gone. How can I get it back?

    Any help is appreciated!


    Sent from my iPhone 5S using
     
    #1 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  2. Se7en.8

    Se7en.8 New Member

    Joined:
    Oct 7, 2012
    Likes Received:
    1
    I am running iOS 7 on the new iPhone 5S and I have that option still there. IDK maybe it has more to do with your carrier.


    Sent using iCafe app
     
  3. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    I have Verizon and ios6 had it?


    Sent from my iPhone 5S using
     
    #3 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,450
    Is the option missing or is it just greyed out and toggled off?

    Check if it appears after you toggle airplane mode on and then off.
     
  5. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    Option is totally gone.


    Sent from my iPhone 5S using
     
    #5 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  6. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    Airplane mode didn't work.


    Sent from my iPhone 5S using
     
    #6 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,450
    Have you tried resetting your network settings?
     
  8. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    How would I properly do that?


    Sent from my iPhone 5S using
     
    #8 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  9. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    Just tried that and is still not there.


    Sent from my iPhone 5S using
     
    #9 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  10. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,450
    Alright. Hopefully, someone with a Verizon iPhone 5s will chime in and post if the option is still there for them. It's possible that Verizon removed it. I have an AT&T 5s and the option is still there.

    After verifying that Verizon still supports this, you could try restoring.
     
  11. Hawk

    Hawk Genius
    Gold

    Joined:
    Aug 2, 2007
    Likes Received:
    241
    is your profile on the phone a carry-over from your previous phone? and if so, was the previous phone jailbroken? I'm on iOS7.0.4, on an iPhone 5, and I have it in settings under phone. Its between Call Waiting and Blocked.
    Had to add that I'malso on AT&T

    Sent using iCafe app
     
    #11 Hawk, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  12. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    No I had it in ios6. I upgraded to ios7 and it's gone.


    Sent from my iPhone 5S using
     
    #12 budala15, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  13. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    953
    I have Verizon as well, and I don't see that option in my settings. May have to dial *67 then the number to block your ID.

    Sent on iPhone 5 using iCafe app
     
    #13 Ledsteplin, Nov 26, 2013
    Last edited by a moderator: Dec 13, 2013
  14. Hawk

    Hawk Genius
    Gold

    Joined:
    Aug 2, 2007
    Likes Received:
    241
    I really wish verizon would get with the program. janky old network holding customers back.


    Sent using iCafe app
     
  15. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    953
    I've had Verizon for about 12 years, and I can only think of 1 time I felt the need to block my caller ID. That was an ex wife issue that's all gone under the bridge now. If I had the toggle in settings, I'd probably never use it. Why does everyone want to block their caller ID? Just curious.


    Sent on iPhone 5 using iCafe app
     
  16. Hawk

    Hawk Genius
    Gold

    Joined:
    Aug 2, 2007
    Likes Received:
    241
    If I am returning a call that called a different number and I don't want them to have my cell number. That's just one example.


    Sent using iCafe app
     
  17. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,450
    It's in easier to just use *67 than go into settings, adjust it, make the the call, then go back into settings to adjust it back?
     
  18. Hawk

    Hawk Genius
    Gold

    Joined:
    Aug 2, 2007
    Likes Received:
    241
    Since Att went digital, I haven't been able to use the * command codes.


    Sent using iCafe app
     
  19. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,450
    I have an AT&T phone and just tested it a few minutes ago to see if it still works. It worked - the call showed up as unknown.
     
  20. budala15

    budala15 Member
    Bronze

    Joined:
    Nov 17, 2013
    Likes Received:
    0
    Verizon is horrible!


    Sent from my iPhone 5S using
     
    #20 budala15, Nov 27, 2013
    Last edited by a moderator: Dec 13, 2013
Similar Threads
  1. kuhne
    Replies:
    2
    Views:
    5,885
  2. elimin80r
    Replies:
    3
    Views:
    3,962
  3. jjulius50
    Replies:
    3
    Views:
    4,759
Loading...

Share This Page