ShowTime not displaying recorded videos

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#1
Yesterday I opened ShowTime to watch one of the videos I had recorded. When I opened it, I got the 'Please Donate' message that is only displayed when the app is first opened. Then, under 'Saved Video', none of my recorded videos (about seven) showed up.

The videos, however, are still on the iPhone. I checked and the PBFVideo folder is still in var/mobile/Media with all the recording inside it. I tried re-installing ShowTime and setting it's permissions and the videos to 0775.

- John
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#2
Check

/var/mobile/Library/Preferences/com.polarbearfarm.showtime

Mine has permissions of 777, not sure if thats where the license key is saved or not, but thats usually my first assumption when anything related to user data isn't working.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#3
Hmm.. that didn't fix it. Also, when I try to record something, it doesn't show up in ShowTime or the folder either.

- John
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
Did you lose permissions somewhere in the path? Check the r/w permissions on the PBFVIDEO folder and upwards.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#5
Gah! That didn't work either. There has to be something wrong somewhere...

- John
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#6
I think x999x can back this up. The developer for ShowTime is usually extremely responsive if you hit him up with issues ...
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
I sent an email not five minutes ago. I've talked with him in the past about audio capture, etc, and he's very good about getting back to you.

- John