SIMple SummerBoard?

singlefilerock

New Member
Bronze
Dec 27, 2007
82
0
0
#6
hmm, after a couple reboots from just doing other things i went to install some for poops and giggles and it worked
though some didn't seem to show up on sb
and when i chose them they didn't apply until after a little time..

i don't know its a bit buggy
 

spampy22

Member
Bronze
Jun 8, 2007
165
0
16
46
Columbus, Ohio
#7
Make sure you have BSD subsystem and open SSH programs installed from the installer app.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#8
I restored, and re-ran the iJailBreak, and now I cannot get the installer to work. It keeps hanging on "Refreshing Sources"! I think I'm going to have to give up on the Jailbreaking idea.

Thanks all,
Michael
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#11
Thanks m3sport (is that an "M3 Bimmer"), but I did all that, had both the BSD, and the OpenSSH installed, but I just could not make SummerBoard work. I've since restored the phone. I'm giving up. I've spent the greater part of two days trying to make it work.

Thanks,
Michael
 

m3sport

New Member
Feb 16, 2008
16
0
0
#12
Thanks m3sport (is that an "M3 Bimmer"), but I did all that, had both the BSD, and the OpenSSH installed, but I just could not make SummerBoard work. I've since restored the phone. I'm giving up. I've spent the greater part of two days trying to make it work.

Thanks,
Michael
Ah don't give up! Your almost there.. Yes, its a bimmer and a money pit :)