Siri and Audible

Feb 28, 2009
173
6
18
Arkansas
#1
Big problem......I'm listening away on an audiobook on Audible and the book stops with Siri repeating the sentence and saying "I don't understand" or "let me look on the Internet for you".

Not fond of Siri listening in on my life!
 

bballrob

Genius
Gold
Oct 11, 2009
1,923
477
83
Alaska
#2
Big problem......I'm listening away on an audiobook on Audible and the book stops with Siri repeating the sentence and saying "I don't understand" or "let me look on the Internet for you".

Not fond of Siri listening in on my life!
Then go turn it off in settings.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,400
5,532
113
Utah
#3
This should stop if you go to Settings > General > Siri > and toggle "Hey Siri" off. It's constantly listening for you to say "Hey Siri" if it's toggled on and might be misinterpreting something in the book as that.
 

bballrob

Genius
Gold
Oct 11, 2009
1,923
477
83
Alaska
#4
Then go turn it off in settings.
This should stop if you go to Settings > General > Siri > and toggle "Hey Siri" off. It's constantly listening for you to say "Hey Siri" if it's toggled on and might be misinterpreting something in the book as that.
Man, while I was saying the same thing, Europa seemed to put it so much nicer.