Small caller ID pic vs. full-screen caller ID pic

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#1
In the commercials I always see the caller ID pic just in the top right corner like this:

iPhoneCall-smallpic.jpg

But everyone I meet always has it display full screen like this:

iPhoneCall-largepic.jpg

My question is, how do I get it to display just in the top right corner like I see in the commercials? I've heard before that it works if you sync using a Mac, but is there any way to do it on a PC?
 

Rip

Member
Silver
Oct 23, 2007
636
0
16
Northern England
#2
If the contact picture is in Outlook with the contact then it will display the way you want unless you've overridden it with an iPhone picture, in which case it will be full screen.
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
#3
In the commercials I always see the caller ID pic just in the top right corner like this:


But everyone I meet always has it display full screen like this:


My question is, how do I get it to display just in the top right corner like I see in the commercials? I've heard before that it works if you sync using a Mac, but is there any way to do it on a PC?
Could it be that when you make a call, the pic is displayed in the upper right, but when you receive a call, it fills the screen? I sync with a Mac and when a call comes in, the pic fills the screen so I don't think it's a Mac/PC sync issue.
 
Last edited by a moderator:

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#4
It's really simple: If you assign a contact photo on the iPhone it is going to appear full-screen for incoming and outgoing calls.

If the contact photo is assigned via any other means (i.e. in the contact manager to which you sync your phone, be it Outlook, Address book, Google contacts, etc.) it will appear with the small picture in the upper right.
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
#5
I forgot that all my contact photos were done from the phone, not externally, so all mine show up full screen.
 

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#6
OK I am using Windows Contacts to back up my iPhone contacts. All my pictures were taken from my iPhone, but when I sync with Windows Contacts, the pictures are synced as well, from iPhone to PC. Now if I delete all my contacts from my iPhone, and then sync them all back over from my Windows Contacts, will that make the pictures appear in the corner, since they now are originating from Windows Contacts?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#7
That's a very good question. Please try it and let me know the answer! ;)
 
Mar 11, 2009
8
0
0
#9
what i cant seem to figure out is how to make it so where the in-call options don't appear in the full screen mode. it always covers up the picture on mine. its full screen picture(like in your 2nd pic) but has the options over it(like your first pic).
please enlighten me on how to fix that.
thanks
Lee
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#10
Wait how do you get google contacts to sync the picture? I tried it and it didn't work.
PS you don't have to sync pictures because one of my contacts is always in the corner for some reason. Maybe image size has something to do with it too.
 

MarcoPolo

New Member
Feb 25, 2009
3
0
0
#11
what i cant seem to figure out is how to make it so where the in-call options don't appear in the full screen mode. it always covers up the picture on mine. its full screen picture(like in your 2nd pic) but has the options over it(like your first pic).
please enlighten me on how to fix that.
thanks
Lee
Me, too --- am I missing something?
 

ZR_Yancy

Genius
Gold
Jul 11, 2008
3,982
737
113
Florida
#12
I don't think there's any way of hiding the incall options during a call.
 

Michael Baturin

Evangelist
Gold
Jul 11, 2007
1,749
243
63
32
South Jersey
#13
Not to bring back an ancient thread, but is there anyway to make contacts appear full screen now as opposed to mini. Mine all used to appear big, but with all the apps (myphone+), the pictures sync from elsewhere causing them to show small.