SMS Folder badge does not show if in same folder as Google+

Discussion in 'iPhone' started by altjx, Nov 3, 2011.

  1. altjx

    altjx Member
    Bronze

    Joined:
    Oct 21, 2009
    Likes Received:
    10
    I've discovered something completely weird, and I've tried power cycling my iPhone 4s just to take another step.

    I've noticed that all of my folders display notification badges, but not the folder that my SMS app is in. I'd get a text, and it won't show the folder badge on top of the folder unless I expand the folder. I've taken the SMS app and put it in another folder, and wala.... It shows that I have my folder badge.

    I've put it back in the Social folder where it was before, and then the badge disappears again over the folder... This is very weird. I've also tried to reinstall G+. I'm not sure how or why G+ is somehow affecting folder badges.

    Also, FYI, by folder badge I'm speaking of the number that appears on top of a folder if one of the apps within the folder has an alert badge on top of it.
     
  2. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    Have you tried a restore? Hold the power and home button at the same time. Ignore the slide to power off. Screen will go black then Apple symbol will appear. Release both buttons. Wait 65 seconds and phone will be back to usable.
     
  3. altjx

    altjx Member
    Bronze

    Joined:
    Oct 21, 2009
    Likes Received:
    10
    Yeah. I I've done that - held down the power and home until it turns off AND back on automatically. Didn't help. That's usually how I always reboot.
     
  4. altjx

    altjx Member
    Bronze

    Joined:
    Oct 21, 2009
    Likes Received:
    10
    Weird, ok... Now it's working. Not sure what happened. I didn't do anything additional than what I stated since I've created this thread. I'll post back if it gives me any future problems.

    Thanks Rugaby.
     
  5. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    wanted to make sure that is what you did and not just a power off (slide to power off).
    Glad it is working now.
     
  6. altjx

    altjx Member
    Bronze

    Joined:
    Oct 21, 2009
    Likes Received:
    10
    Thanks!
     

Share This Page