SMS on Yosemite

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#1
I upgraded to Yosemite on my Mac. I upgraded to iOS 8.1 on my iPhone 6. When I go to Settings>Messages, I have no option for "Text Message Forwarding" as describe in many "how to" forums. Is there a setting that I am missing?
 

raqball

Evangelist
Gold
Jan 30, 2011
1,079
199
63
So. California
#2
There are a few things to check..

Settings --> General --> Handoff & Suggested Apps

Is Handoff turned on?

Settings ---> Messages --> Send & Receive

You must have an email address listed and turned on. This also has to be the same email address that's signed into Messages on the Macbook. Your phone number will also be listed here.

Settings --> Messages --> Text Message Forwarding

Make sure it shows your Macbook and is turned on

At some point you will get a popup on the Mac with a code that's then entered into a popup on the iPhone..
 
Last edited: