SMS sound alert even when set to "none"?

Jul 19, 2011
5
0
1
Boston, Massachusetts
#1
So my iPhone has been jailbroken for a while but have recently installed some new apps mods etc (i have glaskart wb theme, mobilenotifier, other jb apps)

The most recent thing I installed before this issue was "iBlacklist"

All of a sudden when i would get an sms I would get double the notification; so it sounded as if i was getting two texts

When i go to the iPhones settings and set the sms alert to "none" I am still getting an alert; but now it is just one.

Any thoughts ideas on how I can fix this without re jailbreaking my whole phone? It's pretty annoying.
 

altjx

Member
Bronze
Oct 21, 2009
411
10
18
www.altonjsupport.net
#4
That normally happens if you have more than one messaging app. What I'd try doing is hiding the original SMS app using SBsettings. I believe this will stop the sound coming through for that app.

Did deleting MySMS fix your problem?