SMS tone slient

  1. samba007

    samba007 New Member

    Joined:
    Jun 17, 2008
    Likes Received:
    0
    Hi,

    I have a first generation iPhone, it was working fine excpet its text messaage sound is missing.
    Whenever any text message delivered to iPhone , no sms sound is heard. Even when the phone is not in silent mode. I have tried to reste the phone setting as well as resetting netwrok setting too.
    But no success.

    Please help in getting this problem resolved.
     
    #1
  2. firewire

    firewire Member Silver

    Joined:
    Nov 4, 2007
    Likes Received:
    17
    I feel your pain. I have the same problem with the initial ringtone that it SHOULD make when receiving the first message. Afterwards, though, I hear that "IM like" sound it makes when in conversation mode.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. samba007

    samba007 New Member

    Joined:
    Jun 17, 2008
    Likes Received:
    0

    Thanks for the reply. But I really did not understood it correctly.

    I can not get any clue how to get the sms tone working in my iPhone.
     
    #3
  5. magermeister

    magermeister New Member Bronze

    Joined:
    Jul 16, 2007
    Likes Received:
    0
    i have the same problem and i got the 3g i will reset the phone and the first few messages i get i will hear it then it goes away i don't understand it. i gave my v1 phone to my brother and theres no problem with the sonud on his so i have no clue what to tell you but it is very annoying
     
    #4
  6. Swagger

    Swagger New Member Gold

    Joined:
    Jul 9, 2007
    Likes Received:
    1
    The text message alert, wouldn't be set to none would it? Mark

    Settings>Sounds>New Text Message
     
    #5
  7. magermeister

    magermeister New Member Bronze

    Joined:
    Jul 16, 2007
    Likes Received:
    0
    no its turned up and everything i read somewhere else that other ppl were having this problem to
     
    #6
  8. Swagger

    Swagger New Member Gold

    Joined:
    Jul 9, 2007
    Likes Received:
    1
    Try a different alert, in the list of alerts. Maybe that will solve your problem...Mark
     
    #7
  9. magermeister

    magermeister New Member Bronze

    Joined:
    Jul 16, 2007
    Likes Received:
    0
    yes i might try that but im going out n a lil i might stop by the att store
     
    #8
  10. samba007

    samba007 New Member

    Joined:
    Jun 17, 2008
    Likes Received:
    0

    I was using tri tone earlier now as suggetsed by you chnaged to chime , but still the problem is not solved.

    Still i'm not getting the new message alert sound .
     
    #9
  11. magermeister

    magermeister New Member Bronze

    Joined:
    Jul 16, 2007
    Likes Received:
    0
    yes same here whats the point of owning this 3g if it aint even really doing anything hahaha
     
    #10
  12. Tim Heckman

    Tim Heckman New Member

    Joined:
    Aug 22, 2008
    Likes Received:
    0
    I have a possible fix.

    Warning: This fix will erase all settings on your iPhone! Your visual voicemail will need to be re-setup by AT&T! Use at your own risk!

    I called 1-800-my-iphone and I got a person who told me to reset all settings on my phone. So, I went to Settings > General > Reset > Reset all settings. The phone powered down and started to reset my settings. Seeing as this is my first iPhone, I grew worried when the phone took over a minute to reboot. It sat on the silver Apple forever. The phone came back on, and everything seemed okay. I had to reset my Wifi settings, and my ringtones.

    Well, I missed a call a few hours later and went to check my voice mail and it started to dial! So, I gave a call back to the Apple support line. I forgot to mention my first contact said she would call me back, and never did. I don't remember her name as it was a long middle eastern one. On my second call I got in contact with a man named Shawn. He was very helpful, and he called AT&T to help me get it resolved. Regardless, I was on hold for a good amount of time. And I had to hold up a family member's phone because my phone had to be powered off. Probably the longest time I was on the phone with AT&T trying get an issue resolved. All in all I was pretty displeased. I do not blame shawn or the girl from AT&T. It was the person I talked to first who had me unsatisfied.

    This seemed to have fixed my issue. I'm not sure if it is short term or long term. If the problem occurs again I will follow up for you.

    Good Luck,
    Tim Heckman

    P.S. Please excuse any spelling or grammar mistakes, this post was authored from my iPhone and I'm still getting used to the keyboard and subsequent functionality.
     
    #11
Similar Threads
  1. cdoyle
    Replies:
    1
    Views:
    1,727
  2. budjev
    Replies:
    18
    Views:
    31,217
  3. burniksapwet
    Replies:
    12
    Views:
    20,692
  4. Miss M
    Replies:
    11
    Views:
    1,731
  5. Nxzemagrl
    Replies:
    4
    Views:
    1,741
Loading...

Share This Page