smtp.Gmail.com failed

#1
help! i set up an imap account instead of pop account and it was working perfectly but today when i went to send a message... it wouldn't let me... it said cannot send mail... the connection to the outgoing server smtp.gmail.com failed.... and i checked my gmail accout settings and everything is good...and i checked the advanced settings on the iPhone...but it still wont work! am i missing something? lemme know thanks:laugh2:
 

kokogirl

New Member
Gold
Sep 8, 2007
2,319
1
0
47
Sunny Florida
#2
Did it never work with IMAP, or it worked and now does not work?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#3
Were you on edge or wifi? If the latter, was it your own network wifi or someplace else's?

Also you have SSL encryption on right?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#5
Maybe go back to gmail through safari and make sure you still have IMAP enabled in the settings there? (though the SMTP server is the same no matter what method you use, I believe...)

outgoing User name is your full gmail address, right?
outgoing port 587, right?
re-enter your password just to be safe

I don't know why any of these settings would change on you, just trying to cover the bases...

How long has this been happening now?
 
#7
Maybe go back to gmail through safari and make sure you still have IMAP enabled in the settings there? (though the SMTP server is the same no matter what method you use, I believe...)

outgoing User name is your full gmail address, right?
outgoing port 587, right?
re-enter your password just to be safe

I don't know why any of these settings would change on you, just trying to cover the bases...

How long has this been happening now?

thank you so much!:laugh2: i juss tried wat u told me to do about entering my email into the outgoing and my password and it worked! because a while ago when i deleted my email account and set it up again... i tried entering in my email in the username and my password but it said it couldnt verify my account.. so i just entered it in after i intially set up the account and it worked! i just tested it! thanks so much! your awesome psylichon!:laugh2::laugh2:
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#8
sweet... glad you got it sorted...