Some apps won't work On 1.1.2

tpain

New Member
Bronze
Oct 9, 2007
39
0
0
#1
I just upgraded form 1.1.1 to 1.1.2 and i updated the installer to 3.0 so when i try to install some apps it says i need firmware 1.1.3, is there anyway to install these apps or do i have to upgrade to 1.1.3. thanks
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#2
I just upgraded form 1.1.1 to 1.1.2 and i updated the installer to 3.0 so when i try to install some apps it says i need firmware 1.1.3, is there anyway to install these apps or do i have to upgrade to 1.1.3. thanks
It is just like it says, those are written for the 1.1.3 firmware. 1.1.3 moved some of the files from under the /var/root/Media directory to the /var/mobile/Media directory and the 1.1.3 specific software takes this into account.