Some things are not right W/my 6S

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#1
When I dial a number either from contacts or manually I get the message: "welcome to Verizon, your call canot be completed as dialed" then when I try again the call goes right through???

Also when I go to settings,sounds and chose text tone and pick one and save, when I get the next text it reverts to the default "ding" ???
 

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#6
Have you made any changes to your Verizon plan recently? Have you contacted them yet? I'm wondering if it may be something on their end.
Yes I have spent 1..5 hours on the phone W/ Verizon Suport on this. they finely replaced the Sim card. none of that made a difference.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#7
Reset your settings through the Settings app and post back if either of these problems continue after the reset.

Settings > General > Reset > Reset All Settings
 

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#8
Great now i'm not receiving text messages at all! Also I was able to re install my wallpaper but can't find where to re install my Hpme page backround?
 

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#9
Ok, I got the text messageing working again but it still plays the default "ding" not the one I chose. Even though it shows the chosen tone under sounds, Messages
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#11
1. I'm making the assumption that your wallpaper was a stock iOS wallpaper that you set on a previous version of iOS and has since been removed by Apple. Was your wallpaper applied automatically when you set up your iPhone 6s from the backup of an older iPhone? If so, can you describe the wallpaper? I can find it for you online, post it here and then you can save it to your camera roll and set it as your home screen wallpaper from there. If this was an not an Apple wallpaper image, and it was one of your own images that is no longer in your camera roll, do you still have it on your computer?

2. Even if you set the default/global text tone to a new one, individual contacts can still be set for their own text tone. Are you certain texts from all of your contacts are still coming through with your previous text tone or is it just one person who still has the old text tone assigned to them under your contact listing? To check this, pull up that contact, press edit and then make sure it says "Default" under text tone. Test again after changing that contact's text tone to default and you should hear the new tone.
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,252
113
44
Miami, Florida
#12
Ok, I got the text messageing working again but it still plays the default "ding" not the one I chose. Even though it shows the chosen tone under sounds, Messages
It's possible to set custom Text Tones for each of your contacts.

Go to the contact card for the contact that texted you. Check to ensure "Text Tone" is not listed for him or her and set to "Ding." If so, this would override the Text Tone you selected under Settings > Sounds every time that contact texts you.

Update: Darn, she beat me to it :)

@Europa, the exact label he should look for is "Text Tone." "Ringtone" is actully the ringer sound used for phone calls.
 

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#13
1. I'm making the assumption that your wallpaper was a stock iOS wallpaper that you set on a previous version of iOS and has since been removed by Apple. Was your wallpaper applied automatically when you set up your iPhone 6s from the backup of an older iPhone? If so, can you describe the wallpaper? I can find it for you online, post it here and then you can save it to your camera roll and set it as your home screen wallpaper from there. If this was an not an Apple wallpaper image, and it was one of your own images that is no longer in your camera roll, do you still have it on your computer?

2. Even if you set the default/global text tone to a new one, individual contacts can still be set for their own text tone. Are you certain texts from all of your contacts are still coming through with your previous text tone or is it just one person who still has the old text tone assigned to them under your contact listing? To check this, pull up that contact, press edit and then make sure it says "Default" under text tone. Test again after changing that contact's text tone to default and you should hear the new tone.
 

Flyingstar

Member
Bronze
Jul 29, 2007
327
0
16
So. Cal
#14
Europa, Thanks! that worked for the text tone. and I got the photo as backround thing fixed. Now the only remaining prob. is the issue of getting the message: Welcome to verizon, the number you entered can not be completed as dialed. Verixon tier 2 is working on that