Someone must know the answer!

ozzystrong

New Member
Bronze
Nov 12, 2007
40
0
0
#1
Ok so i bought an unlocked iPhone today. It is v1.1.1 and already has installer etc etc. I have macbook with iTunes 7.5 can i sync it with 7.5 or shall i downgrade to 7.4.2? PLEASE HELP ME THANKS!
 

Rip

Member
Silver
Oct 23, 2007
636
0
16
Northern England
#2
I have read elsewhere that 7.5 is OK.

Just ensure that you don't take the option to upgrade to 1.1.2 when it's offered.
 

Safari

New Member
Nov 12, 2007
4
0
0
#5
Like everyone has said, 7.5 is fine.