something goin wrong with jailbreak..!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

chris07

New Member
Jun 30, 2007
145
1
0
#1
when i do jailbreak when its done sending its file etc. jailbreak just closes right after? why is it closing when it should be sending me a message saying its complete..
 

SiLeNtKiLLa

New Member
Bronze
Jul 4, 2007
134
0
0
Atlanta
#2
when i do jailbreak when its done sending its file etc. jailbreak just closes right after? why is it closing when it should be sending me a message saying its complete..
As long as it took a while before it closed, it shoulda worked..... before the 1.0.1 update, mine would do the same exact thing, but being in comps for so long, I knew it did its job, and was able to connect and mod without the notice of being complete... Since the update, I get the notice, but try it out and see if it did complete...just load up Manzana and see if it connects, if it does, your good to go....or just open up iPhoneinterface.exe in command prompt and see if you can browse the folders of the device....

The easiest way to know...if you can see the Applications folder.... your good to go.
 

knx2517

New Member
Aug 1, 2007
11
0
0
#5
I installed the new iPhone update and now jailbreak gets stuck on the "rebooting iPhone" stage and the iPhone is stuck on the "please connect to iTunes" screen, the circles progress meter is not even flashing. leaving it for even as long as 10 minutes does not do anything. Any suggestions?
 

princess_80854

New Member
Silver
Jul 16, 2007
657
1
0
#6
I installed the new iPhone update and now jailbreak gets stuck on the "rebooting iPhone" stage and the iPhone is stuck on the "please connect to iTunes" screen, the circles progress meter is not even flashing. leaving it for even as long as 10 minutes does not do anything. Any suggestions?

Restore your phone and try the process again.
 

knx2517

New Member
Aug 1, 2007
11
0
0
#9
sure did, this thing is throwing me for a loop. after you wait about 20 minutes it gives you the "your going to have to learn to hold it down longer than that buddy" and the phone reboots, but nothing.

Did you extract the new update files to your modding folder?