Something new since iOS 10??

Discussion in 'iOS 10' started by Loquutis, Sep 23, 2016.

  1. Loquutis

    Loquutis Contributor
    Bronze

    Joined:
    Jun 27, 2010
    Likes Received:
    43
    IMG_0585.PNG So I keep seeing this sort of short cut to an app ( different ones on different days) at the bottom of my screen. I never saw this before the update. Can anyone shed some light on this? The very bottom of the screen in the screen capture above.
     
  2. Loquutis

    Loquutis Contributor
    Bronze

    Joined:
    Jun 27, 2010
    Likes Received:
    43
    Oh. And only on my iPad. I don't see this on my phone.
     
  3. bballrob

    bballrob Genius
    Gold

    Joined:
    Oct 11, 2009
    Likes Received:
    462
    I've seen the same but on my phone. I think your device tracks app usage in various locations, and recommends certain apps to you based on where you are.
     
  4. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,044
    Having my bookmarks & such synced via iCloud, I see these kind of 'links' often when I don't close out safari. I'm still on iOS 9.x
    Not sure why it would just show a link saying Netflix, unless it's what @bballrob mentioned.
     
  5. Loquutis

    Loquutis Contributor
    Bronze

    Joined:
    Jun 27, 2010
    Likes Received:
    43
    Yesterday it was IMDB. I try to close them, even reboot the iPad, but it comes back. This is new to me.
    If I get a chance I will compare the settings on my phone to the settings on my iPad and see what the difference is in the settings. I know sometimes updated software will turn things on here and there which I don't necessarily want on.
     
  6. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,254
    Are you trying to turn these alerts off?

    If so, then this might work, especially if all of the alerts say “Based on your current location” below the name of the app. I don’t have an iPad so I can’t guarantee success. I’ve never seen an alert like that on any iPhone I’ve owned.

    Go to Settings > Privacy > Location Services > System Services > Location-Based Suggestions and turn that toggle OFF:

    IMG_2721.png

    If the above doesn’t do the trick for you, you may want to try turning off the setting I’ve pointed out below.

    Again, I can’t guarantee either of these suggestions will work for you, but it can’t hurt to try.

    Siri App Suggestions.png
     
    #6 Rafagon, Sep 25, 2016
    Last edited: Sep 25, 2016

Share This Page