Something weird happened when I updated "Backgrounder"

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#2
Is it in the spot where the new messages notification number usually is? Can you post a screenshot?

Have you tried rebooting?
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#3
They kind of just randomly appear there after I turn on phone. I just rebooted. Still there. I will post a screenshot soon.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#4
Try uninstalling backgrounder and then reinstalling it.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#6
Interesting, do the phone and mail apps still work? Are the wheels "spinning"?

Post results after uninstalling/reinstalling backgrounder.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#7
The phone and mail still work. I uninstalled and reinstalled backgrounder, weird wheel car tires show as the image in the link shows.

My mistake, it looks like those images are like the loading symbol. But why are they showing?

They only started showing when I updated Backgrounder.

The loading symbols as seen in image arent spinning. Mail and Phone still work. There are settings in backgrounder, but none related to this. I disabled some settings, didn't change anything.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#8
The wheel is the indicator that a program is in the middle of a task (it's Apple's version of the Windows hourglass). Is it spinning or just a still shot of the processing wheel? If it's spinning, it suggests an infinite loop that needs to be terminated. If a reset doesn't fix it, you may want to restore the phone, but if it's working fine otherwise, that's probably not necessary.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#9
There just a still shot of the processing wheel. It's gonna bug me though seeing them there.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#10
Here's another idea that might be worth trying; change the phone and mail icon images with SSH and respring, or just try changing the entire theme with Winterboard and see if the wheels disappear.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#11
Hey. I found out it was appearing because of the Backgrounder update. I uninstalled Backgrounder now because I don't need it. The loading symbols are gone. Thanks for your quick responses! I appreciate it.

Do you have any recommendations for apps to download from installer or cydia?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#12
I don't use Backgrounder and just found out today in another thread that those icons are there to show you that those processes are running in the background. They icons can be disabled with the lateste Backgrounder update.

Only use Cydia. Never even open Installer, it's buggy.

Cycorder (video recording), 123Spoof (changing your caller ID #), Qik (streaming live video), PdaNet (tethering), Mxtube (downloading Youtube videos), TuneWiki (song lyrics), SBSettings and toggles(very useful), Winterboard (theming), and FontSwap (changing system, lockscreen, and notes fonts).
 
Apr 23, 2009
5
0
0
#13
That icon shows you at a glance which apps are running in the background. If you don't like it, go into the Backgrounder icon on your Springboard and turn off Badges.
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#15
HAha, that's funny. I noticed those there to after I updated background. I noticed them on the Mail and Phone apps. After a while i noticed it on Safari after i closed it and it disappeared. Then I realized it was a badge for backgrounder. Went into the settings and turned it off.