Sound missing at times

Discussion in 'iPad Air 2' started by Pjaa, Jan 3, 2015.

  1. Pjaa

    Pjaa New Member

    Joined:
    Mar 9, 2011
    Likes Received:
    0
    After some restarts my iPad has no sound at all even when I put my passcode in I get no sound! I try an app to play music and get nothing at all. I restart and restart many times and finally get sound. I also have a problem with my headphone jack working properly. Both sides of the headphones do not work at the same time unless I get it plugged in just right! I think the jack and no sound problem are connected ! Do not see any settings to change.
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,443
    It sounds like a problem with the headphone jack. Even though they are unplugged, it's getting stuck on that source and you're not hearing any audio through the iPad's speakers as a result. Use a flashlight to see if you can see any debris stuck in the jack. If not, try plugging the headphones in and then removing them several times in a row. You can try removing the debris yourself with some compressed air, but be careful not to get any liquid in it. If it continues, you can take it to an Apple Store to have the port professionally cleaned/scraped. I would also try restoring it before taking it to Apple. It sounds like hardware, but it's possible it's software-related.
     
  3. Pjaa

    Pjaa New Member

    Joined:
    Mar 9, 2011
    Likes Received:
    0
    I just purchased this a month ago so I don't see how it can be dirty and I have tried to plug and unplug stuff I think it's all in the plug since its 2 issues and that's the common denominator I was just making sure it's not a setting somewhere that I missed thanks
     
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,443
    It's possible that there is lint or debris in it. It causes the symptoms you have described. I would just take it to Apple if you don't want to check that. There is no setting to make it do that. Just the mute switch and volume buttons/toggle.
     

Share This Page