Sounds not working?

Discussion in 'iPhone 4S' started by kate1134, Nov 18, 2013.

  1. kate1134

    kate1134 New Member

    Joined:
    Nov 18, 2013
    Likes Received:
    0
    I just downloaded the new update for my phone! I have ringtones that work just fine, but my text tones and keyboard clicks are not working! I tried to reset all settings and that didn't work! Anyone with any ideas? I have also done a hard reset and that didn't work!
     
  2. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    It could just be the bottom speaker. Try opening YouTube app and turn volume up there. That worked for me twice. Seems the volume control is separate. Worth a try. My volume was all way up on home screen, but was below half on YouTube. ?


    Sent on iPhone 5 using iCafe app
     
  3. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,022
    You can also check it by swiping up from the bottom of the screen in the control center; ImageUploadedByiCafe Forums1384811777.177635.jpg
     
  4. Jennie

    Jennie New Member

    Joined:
    Jan 23, 2012
    Likes Received:
    0
    My iPhone 4S is doing the very same thing. About half of my calls and half or more of my texts are not making any sounds when coming in. VERY FRUSTRATING! I have tried everything above and it's still doing the same thing. Any suggestions?
     
  5. kate1134

    kate1134 New Member

    Joined:
    Nov 18, 2013
    Likes Received:
    0
    Ok! The problem kind of fixed itself! While at work I had my phone on silent! Took it off silent and low and behold the sounds came back. Kind of a goofy situation!
     
  6. kate1134

    kate1134 New Member

    Joined:
    Nov 18, 2013
    Likes Received:
    0
    Spoke too soon not working again!
     
  7. kate1134

    kate1134 New Member

    Joined:
    Nov 18, 2013
    Likes Received:
    0
    At the control center there is no volume control! Why would that be?
     
  8. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,022
    You don't happen to have an app called soundcloud installed do you?
    Seeing in Apple discussions that someone was having very similar problems as you. They removed that app and sounds work, slider control not greyed out. Maybe if not soundcloud it could be another app?

    Edit; something else to look at is to open a video or movie and make sure it is playing on the device and not set on AirPlay.
     
  9. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    Play a video, and while it's playing turn the volume all the way up using the up volume on the side.


    Sent on iPhone 5 using iCafe app
     
  10. kate1134

    kate1134 New Member

    Joined:
    Nov 18, 2013
    Likes Received:
    0
    I think the problem is fixed for now! It just keeps doing it by itself, going to no sounds then back to sounds! I deleted sound cloud a couple of weeks ago! I don't know I guess I will just see how it all works out!
     
  11. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,022
    Done a hard reboot? Press and hold both home and sleep button until you see the Apple logo.
    Last ditch effort would be a restore as new.
     
  12. MattR

    MattR Guest

    Joined:
    Dec 2, 2013
    Likes Received:
    0
    Some apps and speakers lock the sound control themselves as they're incompatible with manual adjustment, you have to click the + and - buttons within the app/on the bluetooth speakers.

    Was it connected to any speakers at the time, is it intermittently connecting via bluetooth/airplay as it goes near?
     

Share This Page