Sounds not working?

kate1134

New Member
Nov 18, 2013
5
0
1
#1
I just downloaded the new update for my phone! I have ringtones that work just fine, but my text tones and keyboard clicks are not working! I tried to reset all settings and that didn't work! Anyone with any ideas? I have also done a hard reset and that didn't work!
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,804
982
113
65
Florence, AL
#2
I just downloaded the new update for my phone! I have ringtones that work just fine, but my text tones and keyboard clicks are not working! I tried to reset all settings and that didn't work! Anyone with any ideas? I have also done a hard reset and that didn't work!
It could just be the bottom speaker. Try opening YouTube app and turn volume up there. That worked for me twice. Seems the volume control is separate. Worth a try. My volume was all way up on home screen, but was below half on YouTube. ?


Sent on iPhone 5 using iCafe app
 

Jennie

New Member
Jan 23, 2012
1
0
1
#4
My iPhone 4S is doing the very same thing. About half of my calls and half or more of my texts are not making any sounds when coming in. VERY FRUSTRATING! I have tried everything above and it's still doing the same thing. Any suggestions?
 

kate1134

New Member
Nov 18, 2013
5
0
1
#5
Ok! The problem kind of fixed itself! While at work I had my phone on silent! Took it off silent and low and behold the sounds came back. Kind of a goofy situation!
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,861
2,046
113
Florida
#8
At the control center there is no volume control! Why would that be?
You don't happen to have an app called soundcloud installed do you?
Seeing in Apple discussions that someone was having very similar problems as you. They removed that app and sounds work, slider control not greyed out. Maybe if not soundcloud it could be another app?

Edit; something else to look at is to open a video or movie and make sure it is playing on the device and not set on AirPlay.
 

kate1134

New Member
Nov 18, 2013
5
0
1
#10
I think the problem is fixed for now! It just keeps doing it by itself, going to no sounds then back to sounds! I deleted sound cloud a couple of weeks ago! I don't know I guess I will just see how it all works out!
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,861
2,046
113
Florida
#11
I think the problem is fixed for now! It just keeps doing it by itself, going to no sounds then back to sounds! I deleted sound cloud a couple of weeks ago! I don't know I guess I will just see how it all works out!
Done a hard reboot? Press and hold both home and sleep button until you see the Apple logo.
Last ditch effort would be a restore as new.
 
Dec 2, 2013
12
0
1
#12
Some apps and speakers lock the sound control themselves as they're incompatible with manual adjustment, you have to click the + and - buttons within the app/on the bluetooth speakers.

Was it connected to any speakers at the time, is it intermittently connecting via bluetooth/airplay as it goes near?