Speaker phone

Bigbill16

New Member
Feb 2, 2012
5
0
1
#1
When I answer my phone it goes directly to speaker. Does anyone have any ideas what I can do to fix?


CHUMLEE 1% PMC
 

Rugaby

Genius
Gold
Feb 18, 2011
7,122
1,219
113
Washington state
#2
Does tty have anything to do with this?
Look under settings and then phone. Make sure tty isn't on. Is my only guess.
 

Bigbill16

New Member
Feb 2, 2012
5
0
1
#3
I tried turning TTY on and tried with it off no difference I haven't seen anything else to do with speaker


CHUMLEE 1% PMC
 

GAO

Member
Bronze
Aug 9, 2008
55
0
6
Oklahoma
#5
In settings go to General, then to Accessibility, scroll down to Incoming Calls, where you will be able to set your phone to Default, Headset, or Speaker. Reset it to Default. You should have your problem fixed.
 

Bigbill16

New Member
Feb 2, 2012
5
0
1
#6
Thanks for all of your help. @GAO u were right that worked I appreciate the info



CHUMLEE 1% PMC