Speaker stopped . . .

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#1
Suddenly no sound from speaker on my seven month old 5. When I press the up down volme button on side, the bell symbol that comes up reads, "Headphones", as though the headphone jack is plugged in, but it's not. No sound for all apps . . .

Any suggestions?
 

lancer_325

Member
Bronze
Jun 9, 2010
212
19
18
#2
Suddenly no sound from speaker on my seven month old 5. When I press the up down volme button on side, the bell symbol that comes up reads, "Headphones", as though the headphone jack is plugged in, but it's not. No sound for all apps . . .

Any suggestions?
This may appear a dumb suggestion but try plugging in the headphones and then unplug them again and see if that resets it. Otherwise maybe try a phone reset? Hope this will help.


Sent from my iPhone using
 
Last edited by a moderator:
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#3
This may appear a dumb suggestion but try plugging in the headphones and then unplug them again and see if that resets it. Otherwise maybe try a phone reset? Hope this will help.


Sent from my iPhone using Tapatalk
Not a dumb suggestion at all. This seems to be the solution of choice for this problem.
 
Last edited by a moderator:
Dec 4, 2013
2
1
3
#4
Restart your phone.



Sent from iPhone using
 
Last edited by a moderator:
Sep 15, 2013
1
0
1
#5
I had the same problem. I tried headphones and everything. I took it to the Apple store where they replaced the speaker in about 10 minutes. It's been working great for a few months now.