Speaker stopped . . .

Discussion in 'iPhone 5' started by michael180, Nov 30, 2013.

  1. michael180

    michael180 Zealot
    Gold

    Joined:
    Jun 14, 2007
    Likes Received:
    3
    Suddenly no sound from speaker on my seven month old 5. When I press the up down volme button on side, the bell symbol that comes up reads, "Headphones", as though the headphone jack is plugged in, but it's not. No sound for all apps . . .

    Any suggestions?
     
  2. lancer_325

    lancer_325 Member
    Bronze

    Joined:
    Jun 9, 2010
    Likes Received:
    19
    This may appear a dumb suggestion but try plugging in the headphones and then unplug them again and see if that resets it. Otherwise maybe try a phone reset? Hope this will help.


    Sent from my iPhone using
     
    #2 lancer_325, Nov 30, 2013
    Last edited by a moderator: Dec 13, 2013
  3. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,531
    Not a dumb suggestion at all. This seems to be the solution of choice for this problem.
     
    #3 Napoleon PhoneApart, Nov 30, 2013
    Last edited by a moderator: Dec 13, 2013
  4. thegamerboy09

    thegamerboy09 New Member

    Joined:
    Dec 4, 2013
    Likes Received:
    1
    Restart your phone.



    Sent from iPhone using
     
    #4 thegamerboy09, Dec 4, 2013
    Last edited by a moderator: Dec 13, 2013
  5. alphaman0606

    alphaman0606 New Member

    Joined:
    Sep 15, 2013
    Likes Received:
    0
    I had the same problem. I tried headphones and everything. I took it to the Apple store where they replaced the speaker in about 10 minutes. It's been working great for a few months now.
     

Share This Page