Springboard crash & crashreporter

Dec 10, 2009
2,589
1,337
113
52
Clarksburg, WV
#1
Greetings!
3GS running 4.2.1 on iPad firmware for about 8 months now.
Last week been getting a lot of crashes, sometimes a few a day.
No new apps installed....
I have crash reporter, but syslog is gibberish to me;-)
Anyone here willing to take a look and see if they have any ideas?
Is it safe to post here?
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#2
Post the log or PM myself the pastie.
 
Dec 10, 2009
2,589
1,337
113
52
Clarksburg, WV
#3
## syslog
Aug 24 20:16:02 iSnowtrooper dataaccessd[25]: EAS|<ASFolderItemsSyncTask: 0x1515f0>: request: <NSMutableURLRequest https://m.google.com/Microsoft-Serv...d=Appl889214GG3NP&DeviceType=iPhone&Cmd=Sync>, connection: <NSURLConnection: 0x11f140, https://m.google.com/Microsoft-Serv...d=Appl889214GG3NP&DeviceType=iPhone&Cmd=Sync>, response: <NSHTTPURLResponse: 0x12c7a0> ([RequestSent][ReceivedResponse][ReceivedData][FinishedLoading]) collection error code was 8
Aug 24 20:16:02 iSnowtrooper dataaccessd[25]: EAS|Folder with id Contact:DEFAULT and title Contacts has failed to sync 17 time(s) in a row
Aug 24 20:16:17 iSnowtrooper ReportCrash[470]: Formulating crash report for process MobilePhone[138]
Aug 24 20:16:17 iSnowtrooper com.apple.launchd[1] (UIKitApplication:com.apple.mobilep (UIKitApplication:com.apple.mobilephone[0xce52]) Job appears to have crashed: Bus error
Aug 24 20:16:17 iSnowtrooper SpringBoard[29]: Application 'Phone' exited abnormally with signal 10: Bus