SSH Not Working iPhone 3G 2.0.1

Sep 29, 2007
348
0
16
#1
I have had problems with my iPhone 3G and SSH for quite some time now. I know what to do but I have tried about everything and nothing is working.

I have a White 16Gb iPhone 3G Jailbroken 2.0.1 on a Macbook Pro running Leopard and I usually use Fugu or Terminal to access my iPhone using SSH but I just keep getting these errors:

Proof I Installed it and have Reinstalled it many times:




As you see it is installed and I have toggled it on many times and even have done a restore but whenever I try to access it using Fugu or Terminal I get the same thing..it usually takes about 2 mins and then it shuts off.



Yes my iPhone is on and I turn off screen lock so it stays active the entire time.
 
Sep 29, 2007
348
0
16
#2
anyone? I did another restore and nothing
 

g33k1

New Member
Bronze
Sep 6, 2007
61
0
0
San Antonio Tx
#3
did you check to see if the ip address has changed since the update?
 

ZR_Yancy

Genius
Gold
Jul 11, 2008
3,982
737
113
Florida
#5
Have you tried using something like Cyberduck?
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
I use Cyberduck and Terminal; they both work fine for me. Try using BossTool to turn SSH on/off, and make sure you're typing the right commands in Terminal. It should all go like this:

You type: ssh root@ipaddress

Terminal: password:

You type: alpine (this will be masked)

Terminal: localhost:~ root#
 

Witness

Zealot
Gold
Jun 18, 2007
1,471
5
38
27
Miami,Florida
#8
im using cyberduck on my mac and it works perfectly fine, maybe you should try it
 
Sep 29, 2007
348
0
16
#9
I use Cyberduck and Terminal; they both work fine for me. Try using BossTool to turn SSH on/off, and make sure you're typing the right commands in Terminal. It should all go like this:

You type: ssh root@ipaddress

Terminal: password:

You type: alpine (this will be masked)

Terminal: localhost:~ root#
Ill try cyberduck when my iPhone starts cooperating but I am doing the commands right as you see here it just times out: