SSH toggle has vanished from SBSettings

Discussion in 'iPhone Jailbreak' started by O_mer, Jul 3, 2013.

  1. O_mer

    O_mer New Member

    Joined:
    Jul 3, 2013
    Likes Received:
    0
    Hey everyone,

    Something really strange happened to me the other day.

    When i entered the DropDown window of my SBSettings to see the toggles, i saw that the "SSH" toggle is not there, altough it is turned On in the settings for the DropDown window.

    I have tried to turn it off, respring, turn it on and respring and it is still not there.
    I have even tried this process with rebooting.

    I thought about reinstalling openSSH from cydia but I don't think that I need to because when I first installed SBSettings, the SSH toggle was already there, except that SSH needed to work only if I install openSSH, so I don't think that reinstalling openSSH will help.

    Another thing that came up the day before this issue was that cydia failed to fetch something from the source [Cracked app repo removed] repo.
    I am not sure if there is a connection between the "failed to fetch"thing and the SSH toggle missing, but I'm writing it down to let you know just in case.

    I really appreciate your help and time reading this.
    This issue is weird and a bit frustrating at the same time.

    If there is something I wrote you didn't understood, post a message and I will explain more.
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    Thread moved to the iPhone Jailbreak subforum.

    Please refrain from discussing cracked apps or software used to install them. We don't support app piracy.

    I would try reinstalling OpenSSH.
     
  3. O_mer

    O_mer New Member

    Joined:
    Jul 3, 2013
    Likes Received:
    0
    I am sorry about posting here...

    Thank you very much for all, reinstalling worked :)
     
  4. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    I am having an issue with SBSettings as well, but a little different. My WIFI toggle continues to go off on its own although I am still on WIFI in the iPhone settings. I toggle WIFI on but then once I exit SBSettings, it goes back off. To fix this, I have to respring. I have already tried reinstalling SBSettings.
     

Share This Page