Static with Apple headset

Bakerman

New Member
Bronze
Jul 8, 2007
44
0
0
PA/USA
#1
I purchased my iPhone on iDay, and ordered my Apple bluetooth headset as soon as they were available.

The headset had worked well, but it does not any longer. It now has lasrge amounts of static, to the point that it is no longer useable.

I tried unparing and repairing, restarting the iPhone, restarting the headset, but to no avail.

I called Apple iPhone support and spent around 30 minutes explaining the issue. Since I do not live near any Apple stores (nearest is 200 miles away) they insist I go to an AT&T store and pair it to another iPhone to test it, which seems like an excersize in futility to me.

I tried being firm but polite to bring the issue to its logical conclusion, but to no avail.

So, does anyone have suggestions or has anyone else had one of these fail?
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#2
I purchased my iPhone on iDay, and ordered my Apple bluetooth headset as soon as they were available.

The headset had worked well, but it does not any longer. It now has lasrge amounts of static, to the point that it is no longer useable.

I tried unparing and repairing, restarting the iPhone, restarting the headset, but to no avail.

I called Apple iPhone support and spent around 30 minutes explaining the issue. Since I do not live near any Apple stores (nearest is 200 miles away) they insist I go to an AT&T store and pair it to another iPhone to test it, which seems like an excersize in futility to me.

I tried being firm but polite to bring the issue to its logical conclusion, but to no avail.

So, does anyone have suggestions or has anyone else had one of these fail?
it might not be the headset, which is why they want you to test it on another phone.
I have the WEP410, which is close to the same size as the Apple BT headset, and I tested it on 2 different phones and got a little static on both when they were not in "line of sight" with the headset. It boils down to a weak transmitter for the headset.
But it seems that there might be a problem with the BT config on the phone. older phones seem to be more prone to problems than newer models, and yours might need repair
 

Bakerman

New Member
Bronze
Jul 8, 2007
44
0
0
PA/USA
#3
Update

As directed I stopped at the Local AT&T store tonight on the way home from work, paired the headset with the display model and it still has tons of static./ That seems to indicate to me that the headset is defective.

I am currently on hold for customer support. I will post more detail as stuff happens.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#4
As directed I stopped at the Local AT&T store tonight on the way home from work, paired the headset with the display model and it still has tons of static./ That seems to indicate to me that the headset is defective.

I am currently on hold for customer support. I will post more detail as stuff happens.
I went through 2 headsets and gave up on the Apple headset. I use a HBH-660 and I'm happy...

Edit - I had the same problem that you are having.
 

Bakerman

New Member
Bronze
Jul 8, 2007
44
0
0
PA/USA
#5
Update

They are sending me another one. Once it gets here I have to send them this one.

That is the right way to handle it, but I was on the phone a rather l.ong time over 2 days arranging for this gto be done.

I will update as more information becomes available.
 

Swagfndr

New Member
Jul 30, 2007
22
0
0
Laguna Heights CA
#6
I had the same problem with the first Apple BT headset I had. I took it to the store and they paired it with the genius' phone and then said "yep, its bad" and gave me a new one. I added the Jabra gels to the earpiece and have loved it ever since then. Just glad that I live near 2 Apple stores and could handle this quickly.
 

mm1250

New Member
Bronze
Jun 23, 2007
81
0
0
#7
I had went through 2 Apple headsets and I returned it and got my money back. Bottom line is the headset sucks the big one. HUGE static, lots of disconnects that forces you to re-pair the connection and the 30ft range is a total LIE. Your lucky if you can walk 8 ft without a disconnection of the link.

This product is a Don't buy Don't buy.
 

Bakerman

New Member
Bronze
Jul 8, 2007
44
0
0
PA/USA
#8
Replacement Arrived

My replacement headset arrived today, after only 2 days. I consider that a quick response and that pleases me.

I paired it, and it works fine.

I will put it through its paces for a few days and report back. But so far, it is fine.
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#9
I had went through 2 Apple headsets and I returned it and got my money back. Bottom line is the headset sucks the big one. HUGE static, lots of disconnects that forces you to re-pair the connection and the 30ft range is a total LIE. Your lucky if you can walk 8 ft without a disconnection of the link.

This product is a Don't buy Don't buy.
Being that the headset is so small, I don't see the headset being able to transmit properly past about 15 feet under normal circumstances. I don't think there was room enough for a proper Antena to broadcast and receive with. I have the WEP410, and it is close to the same size as the Apple headset, and it's almost purely a "line of sight" headset. Anything that get's in the way of the two components causes static.
Now, I got my WeP410 off ebay for 13.00 bucks, and I got what I paid for. However, it works well in the car, and that's where I would use it the most.

I did order the Apple BT headset with my 100.00 credit since it was the only thing I was interested in, and I didn't know I would order the iTunes gift cards at the time, so I will be "testing" extensively as soon as I get it. This will include distance, clarity, obstruction, etc.
Whatever I can test I will. And if I get static right out of the box, then I will return it and get a replacement. I'll keep doing it till I get one that works as stated.
That being said, I have read at least 100 reviews on this headset, and a little more than 2/3rds hate it due to problems with it. The other 3rd, LOVE IT. Which means that either one of 2 things is happening that cause the hate.
1)the headset is assembled poorly and that is causing the problems for 2/3rds of the owners
2)there is a BT problem either in the headset or in the phone -or both, preventing quality audio.

For that 1/3rd that love it, they got correctly assembled/works well with their phone versions. I will make sure that I am one of those individuals when all is said and done.