StealthSIM, Almost there! Help!

Dec 14, 2007
28
0
6
#1
Ahoy,
So first off, I wanted to thank everyone on this board for all the help so far with my phone.

My saga started when I was screwed over on ebay when my 1.1.1 iPhone arrived here in Canada and I opened it to find a 1.1.2. version.

I then tried the jailbreak steps on this board only to be halted at the first step because not only was I sold an OTB iPhone, but I was sold an OTB iPhone that was screwed around with.

I couldnt figure out what the heck to do so I hired a local guy to try and solve the problem. He did manage to solve the problem, jailbreak my phone and return it to 1.1.1. But now I've noticed that the dude didn't leave the installer app on. Maybe he thought by removing it Id have to go to him and pay for any new apps?

So now today I have a stealth sim (which i know 100% works with my Rogers sim, tested on another working iPhone). I don't know where to go from here? How do I get the Installer app back? what do I have to do in order to get the Stealth sim working?

Any help would be MUCHO appreciated.
Let me know if theres any more information that you need.
Thanks again for all your help so far!
 
Dec 14, 2007
28
0
6
#2
After doing a little more research, I think the main problem is I don't know how to get the Installer App back...

It was a 1.1.2 OTB... I don't know what the original ebayer did to it, but when I got it, it was'nt activated at all and I couldnt get past the first step of jailbreaking myself. The guy I gave the phone to "virginized" it then jailbroke and downgraded to 1.1.1. He installed the function to have 3rd party support and I can have as many icons/apps as possible (there are 4 pages worth right now). There is no Installer Icon at all.

When I goto the 'Finder' app and click on the '~' icon, there is a Library folder, click on that and there is a folder called installer, click on that and there is an empty folder named 'Temp'. and 4 '.plist' files. I'm not sure if that matters at all, but it's the only mention of the installer that I could find.

The Apps he installed are...
Apollo
Lockbox
DropCopy
Oblique
NikoTalkie
Finder
Services
VNsea
Navizon
SMSD
RSS
MMS
SendFile
Uictl
TTR
Preview

The rest are stupid little games, NES, Iradio etc. all things Im pretty sure I know what do. The rest, I pretty much have no idea what to do with?

Im sorry if Im using the wrong lingo, this is all pretty new and a little over whealming to me!

Thanks again!
 

Montalicious

New Member
Bronze
Jul 16, 2007
119
0
0
#3
Well, don't quote me on this, but i'm pretty sure that if you are jailbroken and on 1.1.1 all you have to do is go to jailbreakme.com while on a wifi conneciton, scroll down to appsnapp installer or w/e it's called and then let it do it's magic...

this is FROM the iPhone itself not on your mac/pc
 
Dec 14, 2007
28
0
6
#4
The guy that sold me the stealth sim mentioned the same thing. He sounded a little unsure himself aswell. I'll wait for a few more posts from the board who can confirm that step before I give it a try!

Would that be a quick download? or would it take a while to load after clicking on the link?
 
Dec 14, 2007
28
0
6
#5
So I gave the jailbreakme.com suggeston a try... When I selected the appsnap download option it brought me to a page with a little grey dot in the top left corner. Nothing happened after that, I waited a good 15 or so minutes, then tried again. Nothing happens at all?

Has anyone experienced this? The iPhone is still working fine, no changes, just nothing.

Someone else wrote this to me...

"It looks like to me that the whole jailbreaking process needs to be repeated. I would restore 1.1.1 and then jailbreak it and then upgrade to 1.1.2 and the jailbreak again."

Again, I aplogize for being such a noob to all this! but I have no idea where to even start trying this method? If anyone could point me in the right direction or confirm this persons thoughts, please let me know!