Still have voicemail problems

Neil

New Member
Bronze
#1
I read the thread on this, but nothing has worked for me so far. When I tap the voicemail icon it just sits there. (Have v1, just got g3 and trying to set up voicemail.) Anybody know anything else to try? Thanks!
 

goldenfan

New Member
Jul 11, 2008
4
0
0
#2
No change for me either :(

I read the thread on this, but nothing has worked for me so far. When I tap the voicemail icon it just sits there. (Have v1, just got g3 and trying to set up voicemail.) Anybody know anything else to try? Thanks!
No luck for my vm either. Ppl keep posting to call in to the voicemail box but that doesn't work either. If I dial "1" I get the error, "Error performing request- unknown error". If I call the mailbox from another phone a message comes on that says, "The number you have called has not set up their voicemail box. Goodbye." No menu pops up when I touch the voicemail button (a menu did appear when I had v1). Definitely a glitch. I had a v1 before yesterday, too. I wonder if this is the cause?
 

Neil

New Member
Bronze
#3
OK, my vm finally came around. I powered iPhone off a few times, but don't think that did anything. I left it for awhile and then tried tapping the icon again and it finally gave me the setup directions.
I'm thinking ATT is still recovering or reconfiguring or whatever. Now I'm having email problems, receiving mostly. And when I hit "send" it starts to send, then whaps out to the home screen. ?
 

bls8195

Member
Bronze
Apr 23, 2008
222
0
16
Texas City, TX
#4
I had some sort of problem with my Voicemail at first, but then after a call to AT&T not Apple support sidde, b/c they will transfer you over to the AT&T side, they reset my whole voice mailbox, and after they did that it worked like a charm.

Hope this helps some of you out.
 

kisstine

Zealot
Gold
Jul 12, 2007
1,332
1
38
50
Northern California
#5
I read the thread on this, but nothing has worked for me so far. When I tap the voicemail icon it just sits there. (Have v1, just got g3 and trying to set up voicemail.) Anybody know anything else to try? Thanks!
Well, I haven't read the other thread, but here's what worked for me...

Hit phone. Then keypad. Enter your own phone number and press call. Your non-visual voicemail will "pick up"; set it up. After doing this, I was able to get visual voicemail when I hit the voicemail button. Set it up just as I had on my v1. Called from another phone to verify and it was the visual vm greeting that acted as the default.

Hope that helps. :)
 

kevlar08

Zealot
Gold
Jul 3, 2008
1,140
0
36
Colorado
#6
ive heard just call and set up your voicemail the old way, then everything should kick in with visual voice mail
 

thomasanderson

New Member
Bronze
Jul 1, 2007
31
0
0
#7
ive heard just call and set up your voicemail the old way, then everything should kick in with visual voice mail
Thats what I had to do. It took a few minutes after I set up my voicemail the old fashioned way before the visual voicemail kicked in. I don't remember it being that way on the original iPhone. Maybe the At&t servers are getting hit too hard this weekend.

Im also having issues with email. Anytime I switch network options, whether turning on WiFi, or switching from 2g to 3g, my phone just hangs when checking for email until I click reset network settings. Hope this is temporary, and not a phone issue, because I flip from Wifi to 3g to 2g a lot.
 

NateEssex

New Member
Bronze
Jun 30, 2007
306
0
0
NJ
#8
I had some sort of problem with my Voicemail at first, but then after a call to AT&T not Apple support sidde, b/c they will transfer you over to the AT&T side, they reset my whole voice mailbox, and after they did that it worked like a charm.

Hope this helps some of you out.
Yup, I just called and reset the password. That kicked it in ;)
 

kisstine

Zealot
Gold
Jul 12, 2007
1,332
1
38
50
Northern California
#10
In my voicemail, it is unable to intiate a connection.
If it seems to be hanging up when you hit the visual voicemail button, what you need to do is set up your regular, old-fashioned vm first. This seems to kick-in the ability to use visual vm.

Is that where you're getting stuck? Is the icon on the button turning blue but nothing else is happening?
 
Jun 23, 2008
2,387
15
38
Honolulu, Hawaii
#11
If it seems to be hanging up when you hit the visual voicemail button, what you need to do is set up your regular, old-fashioned vm first. This seems to kick-in the ability to use visual vm.

Is that where you're getting stuck? Is the icon on the button turning blue but nothing else is happening?
No everything seems fine. But, I asked someone to send me a voicemail message and it never came up as visual. I had to call up manually to get it.
 
Jun 23, 2008
2,387
15
38
Honolulu, Hawaii
#12
Okay, my visual voicemail finally works. But, when I receive a voicemail it doesn't go to visual for 30 minutes! Hopefully this is just a hiccup in the early stages of iPhone 3G.