Stop Opening iPhoto When Syncing

cabinets

Member
Bronze
Jul 20, 2007
409
4
18
Atlanta Ga
#1
How do I do this. I can't stand the time it takes for the iPhoto to open when I plug my phone in. I couldn't find it in preferences.
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#2
In iphoto go to preferences. On the general tab you will see "connecting camera opens". Select none.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#3
In your Applications folder, find "Image Capture" and open it. The go into it's Preferences and beside "When a camera is connected, open:", select "No Application."
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#4
You can use this method, which I just found....But realize ANY camera you connect, you have to manually upload....Which I might just do, form here on out anyway.

pen Image Capture and go to the Preferences menu (under the Image Capture menu item). Under the General tab, change the option for “When a camera is connected…” to “No Application” instead of “iPhoto”.

This means you’ll have to manually start iPhoto when you connect your digital camera, but you won’t have to CLOSE iPhoto every time you plug in your iPhone (which, for me, is a heck of a lot more often than plugging in a camera!)

http://michaelkrol.com/2007/09/13/tell-your-iphone-to-stop-opening-iphoto/
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#5
In iphoto go to preferences. On the general tab you will see "connecting camera opens". Select none.
Funny, that feature does no exist in my iPhoto options, either....they took that feature away...or maybe it is my old version of iPhoto? Most likely that.
 

cabinets

Member
Bronze
Jul 20, 2007
409
4
18
Atlanta Ga
#7
Funny, that feature does no exist in my iPhoto options, either....they took that feature away...or maybe it is my old version of iPhoto? Most likely that.
You must open image caption. Then on the top left of your screen, click on it, go to preferences. There you can disable it.
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#8
You must open image caption. Then on the top left of your screen, click on it, go to preferences. There you can disable it.
Yup, I had found that out and posted just above my other comment.

I find it odd that my version of iPhoto doesn't allow you to change that feature inside its own preferences, however....Does anyone know if that is a feature of the newest version of iPhoto? I saw examples of this in some of my searches as well. Just a curiosity.
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#10
Oh. Just saw your post above. Sorry.

No problem, bro.

I am glad the question was brought up....iPhoto opening up all the time annoys me too, but I am lazy enough that I chose to not figure out to find a way to turn it off. So, without this post, I would never have made the effort. Bonus for me!