Stop 'picture frame' if not yet unlocked

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
May 31, 2012
14
1
3
#1
My new iPad3 is set is require passcode to unlock it (I set that up and when it comes on, the most gorgeous cat eyes are staring at you, LOL. This works well except that in the lower right-hand corner, there is an icon which, according to Settings, is 'picture frame' icon and, even before it is unlocked, someone can click this and scroll my pictures.

I want to remove that icon from the locked opening screen but no setting seems to control it. Is there anything I can do to remove it?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#2
My new iPad3 is set is require passcode to unlock it (I set that up and when it comes on, the most gorgeous cat eyes are staring at you, LOL. This works well except that in the lower right-hand corner, there is an icon which, according to Settings, is 'picture frame' icon and, even before it is unlocked, someone can click this and scroll my pictures.

I want to remove that icon from the locked opening screen but no setting seems to control it. Is there anything I can do to remove it?
Unfortunately there is not a setting to get rid of the camera icon for iPhone or iPad. However, if you're jailbroken, there is a tweak you can install that removes it completely from the lock-screen.

I just found this discussion discussing your asked question. It may help. I read there are complications with the picture frame and the passcode on at the same time.

https://discussions.apple.com/thread/2704931?start=0&tstart=0
 
May 31, 2012
14
1
3
#3
Oh, I went into Settings > General > PassCode Lock and there it was ... 'picture frame'. Setting it to Off resolves my issue. I could have sworn that I was in every single option in the entire Settings looking before I posted. Honestly. But the icon is now gone from the locked screen! YAY! Thank you so much!
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#4
Oh, I went into Settings > General > PassCode Lock and there it was ... 'picture frame'. Setting it to Off resolves my issue. I could have sworn that I was in every single option in the entire Settings looking before I posted. Honestly. But the icon is now gone from the locked screen! YAY! Thank you so much!
Not a problem at all. Glad it worked for you. However, not having a passcode can cause issues. Make sure you don't get your device stolen or anything!
 
May 31, 2012
14
1
3
#5
Oh the passcode is still on. It still requires code to unlock it. I even turned it off and back on to test it. :^)

UPDATE: I should clarify ... Passcode Lock (when you enter its settings) has the Require Passcode set to 'Immediately' and Simple Passcode is on. Then I set Picture Frame in same section to off.