Stop posting 1.1.3 JB'ed if you have to already have a JB'ed phoen

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#1
Please state in the title that you have to have a jailbroken iPhone already. We read through this only to find out if you upgraded to 1.1.3 you are out of luck.
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#2
you can downgrade to 1.1.1 if you got your iPhone before otb 1.1.2
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#3
Please state in the title that you have to have a jailbroken iPhone already. We read through this only to find out if you upgraded to 1.1.3 you are out of luck.
Um, no. If you have 1.13, you can downgrade to 1.11, jailbreak it, and use Nate's software to update to a jailbroken 1.13.

- John
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#5
Please state in the title that you have to have a jailbroken iPhone already. We read through this only to find out if you upgraded to 1.1.3 you are out of luck.
Please get yourself up to speed with what's currently possible in the world of iPhone modding.

It's not stated you have to be on 1.1.1 or 1.1.2 because 1.1.3 can be downgraded.

Follow this link to see the procedure:

http://www.hackthatphone.com/113/iPhone_downgrade_113.html

:)
 

phillyphill39

Member
Bronze
Dec 30, 2007
146
0
16
#6
yeah i downgraded my 1.1.3 iPhone but i couldnt get it to update back 2 1.1.2 and work blah
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#7
Please get yourself up to speed with what's currently possible in the world of iPhone modding.

It's not stated you have to be on 1.1.1 or 1.1.2 because 1.1.3 can be downgraded.

Follow this link to see the procedure:

http://www.hackthatphone.com/113/iPhone_downgrade_113.html

:)
I read through the steps and it looks like you aren't able to use 1.1.3 after doing all of that. We want the 1.1.3 JB, not a way to downgrade and then get back to 1.1.2.
 
Jul 6, 2007
1,832
7
38
26
Marietta, GA
about.me
#8
I read through the steps and it looks like you aren't able to use 1.1.3 after doing all of that. We want the 1.1.3 JB, not a way to downgrade and then get back to 1.1.2.
after you complete the guide you just read, you should be on a jailbroken 1.1.2 phone, THEN you use nates process to upgrade to 1.1.3
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#9
I read through the steps and it looks like you aren't able to use 1.1.3 after doing all of that. We want the 1.1.3 JB, not a way to downgrade and then get back to 1.1.2.
Dude, you have to downgrade to 1.1.1, then get to 1.1.2 before you can prep to j/b 1.1.3.
 

hpuk

New Member
Bronze
Jan 2, 2008
60
0
0
London
#10
ah im so confused I had a jailbroken 1.1.2 and tried upgrading to 1.1.3 softupgrade and that went tits up so went back to 1.1.1 and jailbroke but any sim would not work! so tried going up to 1.1.3 and using it and found out it only works with 1.1.1 and 1.1.2

i just don't seem tobe getting any where! heeeelp please
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#11
ah im so confused I had a jailbroken 1.1.2 and tried upgrading to 1.1.3 softupgrade and that went tits up so went back to 1.1.1 and jailbroke but any sim would not work! so tried going up to 1.1.3 and using it and found out it only works with 1.1.1 and 1.1.2

i just don't seem tobe getting any where! heeeelp please
It is very confusing. Here are the steps I took to get a jb 1.1.3 iPhone.

1: Go through this link

2: Once you get the phone to 1.1.2 jb you need to download the ibrickr 1.1.3 software and run it. It will update the iPhone so you can then use the 1.1.3 soft upgrade from the installer.
 
Last edited by a moderator:

hpuk

New Member
Bronze
Jan 2, 2008
60
0
0
London
#12
thanks il try this out! i should of just sticked with 1.1.2 as have been trying to fix this for 6 hours now lol

It is very confusing. Here are the steps I took to get a jb 1.1.3 iPhone.



2: Once you get the phone to 1.1.2 jb you need to download the ibrickr 1.1.3 software and run it. It will update the iPhone so you can then use the 1.1.3 soft upgrade from the installer.
 
Last edited by a moderator: